Answered

Rooms not showing

  • 24 July 2018
  • 2 replies
  • 2554 views

We have changed our router to a Linksys system. I have rebooted all the controllers around the house. I can only see three rooms and I am missing Master Bedroom and Master Bedroom 2. My diagnostic number is 1544363981. Can you help please? I am so frustrated that I can't play music in the rooms I want. Surely there is an easier way to get your rooms showing when you change things? Why can't it be automatic? It just puts me off the Sonos system as it is not user friendly.
icon

Best answer by Stanley_4 25 July 2018, 00:29

Did you do all the suggested stuff in the New Router FAQ?

https://support.sonos.com/s/article/1061?language=en_US

Also sometimes it helps to set static/reserved IP addresses for your Sonos gear in the router's DHCP settings page. Do that then reboot the router and then your Sonos gear and you should see less surprises from your Sonos.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +21
Did you do all the suggested stuff in the New Router FAQ?

https://support.sonos.com/s/article/1061?language=en_US

Also sometimes it helps to set static/reserved IP addresses for your Sonos gear in the router's DHCP settings page. Do that then reboot the router and then your Sonos gear and you should see less surprises from your Sonos.
Hi Stanley, thanks for your reply. We have done all the suggested stuff in the New Router FAQ. My son-in-law has set it all up and I will see if he can set static/reserved IP addresses for our Sonos gear in the router's DHCP settings page. Hopefully if he does that, then reboots the router and then we reboot the Sonos gear, it might work! I'll let you know,