Question

Room keeps disappearing from Sonos app

  • 18 January 2018
  • 5 replies
  • 701 views

Hello! We have one room that keeps disappearing from Sonos app. We use 2 Sonos connects, and 1 connect amp. The other two devices appear to be working, but the 1 Connect has a blinking white light on the front and cannot be selected for playback because it does not appear in the list of locations.

5 replies

Userlevel 7
Badge +19
Hi there, technologrow. Thanks for posting and welcome to the Community. Let's start off with submitting a diagnostic report. Be sure to reply with the seven-digit confirmation number it gives at the end. Thanks in advance!
Hi there, technologrow. Thanks for posting and welcome to the Community. Let's start off with submitting a diagnostic report. Be sure to reply with the seven-digit confirmation number it gives at the end. Thanks in advance!

Just submitted a report! The number is 8381978.
Userlevel 7
Badge +19
Thanks. I am seeing 3 CONNECT:AMP's (Multi-Purpose, Entrance & Mini Honeygrow) and 1 CONNECT (Open Offices). Is "Open Offices" the problematic CONNECT? I am seeing a few connectivity problems between that device and the "Entrance"
CONNECT:AMP.

Additionally, any information on the placement and location of these units will be helpful to get an idea of distance.

Thanks again for clarifying!
Thanks. I am seeing 3 CONNECT:AMP's (Multi-Purpose, Entrance & Mini Honeygrow) and 1 CONNECT (Open Offices). Is "Open Offices" the problematic CONNECT? I am seeing a few connectivity problems between that device and the "Entrance"
CONNECT:AMP.

Additionally, any information on the placement and location of these units will be helpful to get an idea of distance.

Thanks again for clarifying!


There's another Connect that's problematic and runs another room 'Kitchen'. That's the one that keeps disappearing from the room list. I unplug the power and plug it back in, light stays white, NIC flashes for a little, then the lights turn off on the ethernet port.
Userlevel 7
Badge +19
Is it safe to assume the Kitchen CONNECT is plugged into the network via Ethernet cable? If not, let's plug it in and see if it comes back. Afterwards, submit another diagnostic report and I'll be happy to take a look.

If it is plugged in, sounds like you may need to give our support technicians a call to troubleshoot in real time. We may need to set up a remote session to get a closer look at the network itself and find out why we cannot see this unit even when it's hardwired. Our contact information can be found here.

Reply