Answered

Resolved - Update Outage: Error 1013 on update

  • 13 September 2016
  • 37 replies
  • 1353 views

I bought a Connect today, but it fails on install when it tries to update. I have searched for potential issues, and done all suggestions I have found. I have tried several devices (Android, Iphone, Windows 10). I have turned off wireless on the router and connected PC with Ethernet cable directly to router. Restarted router. Factory reset Connect. Disconnected all other wired devices. It simply will not take. Chances are very high this is going back to the store, unless I am getting some resolve pretty quick. I will be having a talk with them tomorrow to see what they suggest.

Diagnostic: 6536006

A quick response from you may retain me as a Sonos customer, although I must say we came off to a pretty bad start - I do not expect using 4 hours of an evening troubleshooting a device to this price.
icon

Best answer by Ryan S 13 September 2016, 02:30

This issue is now resolved. We made some changes to the update and it will now go through on your systems. Sorry for the interruption.

If you were getting this error, go ahead and quit your Sonos software, force quit it if you're on a mobile controller so the cache gets cleared out. Then run the update and let us know how it goes.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

37 replies

Userlevel 7
Badge +26
Hi FinnArild,

Thanks for reaching out, and great steps so far. There are currently issues with updating players right now. Our technicians are working to resolve this as soon as possible. We apologize for any inconvenience. We will let you know as soon as this is fixed.

We're going to make this thread the main on for the outage, so for other's getting this error message, please feel free to follow this thread and we'll let everyone know as soon as it's been resolved.
Killing me....bought play 1 today. Wont update...
Me too - two beautiful Play:1 speakers sitting silent in front of me. But I'm glad to hear the problem is on their end.
same problem
I am having the same issue...My Support Diagnostics, conf #6536204.

Just bought a Playbar 5 today and it won't update or play. Thanks all.
Same issue. Bought a playbar and it arrived today. I've never had any issues with my other Sonos products (2 Play 1s and a Play 3). Was really excited to get the playbar, and I am really frustrated with this issue. Tempted to take back the playbar if this is the type of issues it is going to have in the future. I can pay a lot less and have a working product.
Same here. I got error 1013 but there's no information in the support page that mentions it possible a problem on their end. Wasted at least an hour troubleshooting when the help page could have easily stated that it was posssibly an issue on their end. Frustrating.
Bought the play, wasted 3 hours loading,deleting apps, software etc.... Only to find out its Sonos sh*** problem. I'm gonna return it for my 199.00 refund.
Same here, Sonos Play:1 arrived today and I can't get it to update, even after troubleshooting with Sonos recommendations.
Andrew, I did the same thing. Was troubleshooting for a good hour, trying all sorts of things trying to get it to update. Very frustrating. Also very frustrating to call the help line and hear you 174th in line and your wait time is over an hour.
This BS wasn't in the reviews...
My system lost wi-fi connectivity - updated system but only one zone (room) active?
Reset each controller on unit and sound bar - No improvement. IS THIS OUTAGE RELATED?
Thanks!!!
Userlevel 7
Badge +26
This issue is now resolved. We made some changes to the update and it will now go through on your systems. Sorry for the interruption.

If you were getting this error, go ahead and quit your Sonos software, force quit it if you're on a mobile controller so the cache gets cleared out. Then run the update and let us know how it goes.
Same problem ! I bought a play:1 today and already spent 2 hours troubleshooting.

Very disappointed and thinking about bringing it back to the store !
Userlevel 7
Badge +26
Hey Oliver, can you try again now and let us know how it goes? If it fails, can you send a diagnostic our way?
Still getting 1013 error
Userlevel 7
Badge +26
Still getting 1013 error

Thanks, can you quit your Sonos controller software and wait about 10 seconds then relaunch it? If it's on a mobile software make sure you force quit the software? Then go ahead and test it out for us?
Trying thanks for reply
Hi Ryan.
It worked for me :)

Thanks
Worked thanks for the fix
Bought two new play 1 today. Seems like update still does not work.
It worked! Thanks for the quick response!
Worked for me. Thanks.
Working now: reset the Mac desktop app and the update succeeded.
Working