Answered

Repeated sound on BBC Radio

  • 30 December 2020
  • 9 replies
  • 97 views

Every now and then the SONOS 1 repeats a sentence or two that was broadcast a few moments before ie, part of the narrative is repeated.  This usually happens on BBC Radio 4 or so it seems.  Has anyone had this experience and if so, what do I do about it?

icon

Best answer by Henry D 19 January 2021, 18:27

I have recently downloaded an offered up-date and at present this seems to have solved the problem. If we suffer the same thing again in the future I will take it up again.  Meanwhile, thanks for your help.

View original

9 replies

Userlevel 6
Badge +16

Hi there @Henry D, Thanks for reaching out, and welcome to the community. Sorry to hear about this issue with your Sonos system. I want to ask some questions to further check on this issue. 

  • When did it start happening for this issue?
  • Is it also happening on other device controllers when you’re trying to play those specific stations?
  • Were there any changes made to the settings on the App before this occurred?
  • Is it happening on all your Sonos speakers or just on a specific speaker?

Answers to these questions will help us determine what could be causing this issue. 

Let us know how it goes and we're here to answer any further questions you have.

Hi Simon B,

Thanks for your reply.  In answer to your questions:-

  • the problem has been occurring for approx. 6 months.  We bought the system in January 2020.
  • we only have the one device and we control via Amazon Alexa or manually. We do not tend to use the ipad or iphone.
  • I am not aware of any changes to the app.  At one time when asking Alexa to change stations, we kept getting a Welsh programme.  I switched off then on again and the problem eventually went away.
  • We only have the one SONOS speaker.

The repeated sentences cause Radio 4 from SONOS and Radio 4 from our Bose system in another room to be out of sync with each other and this is always how it is.

I hope this helps to identify the problem and look forward to hearing further from you.

Regards,

Henry D

 

Userlevel 6
Badge +16

Hi @Henry D, thanks for the update and the information that you provided. So that we can check if we can see anything on the diagnostics. I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  

Keep us posted on how it goes and we're here to answer any further questions you have.

I have submitted the Diagnostic report and have the numb34 2049218829.  I look forward to hearing further from you.

Userlevel 6
Badge +16

Hi there @Henry D, thanks for the update and for sending a diagnostic report of your Sonos system, upon checking, all shows normal and no issue has been detected on your system. Alexa is set up properly. I’m thinking that if it only happens on the BBC, but we’ll take this further. I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps.  They may ask for additional troubleshooting steps and options regarding this concern.

Let us know how it goes and we're here to answer any further questions you have.

Do I have to start again with your phone support team ?  Seems a bit long-winded.  Is it not possible for you to put them in the picture and for them to come back to me if they require any further info (which there isn’t really)?

Userlevel 6
Badge +16

Hi there @Henry D, sorry for the late response, thanks for the update. Once you call our phone support team, you can just give the diagnostic report confirmation number so that they can further check on this issue. they may require additional steps or a remote access session to your device controller for some troubleshooting steps. After the session, they could file a troubleshooting ticket for this issue or what would be the next course of action. 

Keep us posted on how it goes and we're here to answer any further questions you have.

I have recently downloaded an offered up-date and at present this seems to have solved the problem. If we suffer the same thing again in the future I will take it up again.  Meanwhile, thanks for your help.

Userlevel 6
Badge +16

Hi @Henry D, thanks for the update. I’m glad it’s already working fine, If you have any questions or run into any other issues, please do not hesitate to contact us. We are always happy to assist you.

Reply