Answered

Qobuz Hifi stops playback


Badge

I recently got a subscription on Qobuz Hifi. The quality is very good but I encouter the following problem.

Reguarly playback stops, with the message that the network speed is to slow to coninue playback. I have a 300Mbs connection and one of my speakers is directly connectied via cable to the router. My Wifi speed is also a little over 300Mbit/s.

When I use Spotify I never encounter this problem, probably because the 320kbps stream uses a lot less bandwith.

Any tips on how to resolve this issue? It would be a shame to stop using Qobuz Hifi.

 

icon

Best answer by Jean C. 28 May 2020, 23:42

Hello @martindat,

Thank you for the diagnostic report from your system.  I have a few suggestions that may change the playback behavior for this service. 

  • Can you make sure that your wired Sonos product is wired directly to your primary Orbi node? 
  • If it is, please change your Sonosnet channel from 11 to channel 1 by following these steps:
  • Settings >System > Network> Sonosnet Channel 
  • Once you have made this change, please reboot your Sonos system by unplugging each player from power for at least 15 seconds and then powering them back up.
  • Is it possible to change the wired connection to the Sonos One “Alexa” instead of Kantoor?
  • If you cannot change the wiring to the Sonos One, can you change the wire on Kantoor from the right to the left speaker in that pair? change this wired connection to the left speaker either by physically switching the speaker position or by separating and recreating the pair in the Sonos app.   

These subtle changes in your Sonos configuration improve the communications enough to allow Qobuz to work properly, please feel free to follow up with a diagnostic report if the issue persists. 

 

View original

30 replies

Userlevel 5
Badge +15

Hello @martindat,

Welcome to the Sonos community and thank you for reaching out with with your issue. We apologize for the delay in responding to your post as w have been experiencing unusually high volumes of posts and communications.

If you are still receiving this error message when playing back from Qobuz, can you submit a diagnostic report and include the confirmation number in your response?

If you could also include the make and model number of your WiFi router so we can take a look at what might be causing this issue. 

 

Badge

Hello Jean C,

 

I'm still experiencing the problem. I've just sent a diagnostic report with number 988062098. 

 

I'm using am Orbi router RBR 50 with three satellites. My network speed is 300Mbps. 

 

Regards Martin 

Userlevel 5
Badge +15

Hello @martindat,

Thank you for the diagnostic report from your system.  I have a few suggestions that may change the playback behavior for this service. 

  • Can you make sure that your wired Sonos product is wired directly to your primary Orbi node? 
  • If it is, please change your Sonosnet channel from 11 to channel 1 by following these steps:
  • Settings >System > Network> Sonosnet Channel 
  • Once you have made this change, please reboot your Sonos system by unplugging each player from power for at least 15 seconds and then powering them back up.
  • Is it possible to change the wired connection to the Sonos One “Alexa” instead of Kantoor?
  • If you cannot change the wiring to the Sonos One, can you change the wire on Kantoor from the right to the left speaker in that pair? change this wired connection to the left speaker either by physically switching the speaker position or by separating and recreating the pair in the Sonos app.   

These subtle changes in your Sonos configuration improve the communications enough to allow Qobuz to work properly, please feel free to follow up with a diagnostic report if the issue persists. 

 

Badge

Thank you for the quick response.

 

Unfortunately, it is not possible to connect the Alexa speaker wired. I will change the wired connection to the other Kantoor speaker. This wired connection is to an Orbi satellite. It is not really doable to connect directly to the primary node.

 

Since I cannot connect the Sonos One with wired internet, do I still have to change the sonosnet channel?

Userlevel 5
Badge +15

Hi @martindat,

Thank you for your response with further information.

Changing the Sonosnet channel is key to keeping your system away from some of the network congestion that is interfering with the player to player communication, so do that first. 

Unfortunately, if you start your Sonos system with a unit wired to a satellite mesh point poor audio performance is almost guaranteed, especially with as many players as you have. 

Can the One be wired to the primary Orbi for testing purposes or is it mounted somewhere inaccessible?

I would be happy to look at a diagnostic report from after any adjustments you have been able to make in your system if you post the confirmation number. 

If your primary router is in a location where keeping a speaker is not possible, you may want to consider something like a Boost which will act as a primary mesh-node for Sonos.    

Badge

Hello. 

 

I do possess a Boost but it is not connected. Should I connect it to the primary Orbi and disconnect the wired  speaker from the satellite?

 

Kind regards 

 

Martin

Either the BOOST, or the speaker, should be connected to the primary Orbi, and not the satellite. It doesnt matter which Sonos device, connection to the primary Orbi is the important aspect. 

Userlevel 5
Badge +15

That’s great,  @martindat!

If you have a Boost, I would first Plug it into power and see if joins your household first. If it flashes green after being powered on, it will need to be added to your system before you unplug or change any wiring. 

If your Boost is already a part of your system and updated, I would then proceed to wire it to your primary Orbi router and then un-wire the Kantoor speaker entirely.

Once you’re there I’d be happy to look in and see how it’s going with a new diagnostic.

 

ETA: Like @Airgetlam says, wiring to the primary mesh router is key here.  

Badge

Hi there,

 

The Boost  is now connected directly to the primary mesh, and the “kantoor” speaker is unplugged. 

 

The diagnostic report I uploaded has number 628243955. I'm curious if things look better now. 

 

Regards Martin 

Userlevel 5
Badge +15

Oh goodness, @martindat,

Are you able to check the SonosNet channel on your system again? Your Boost is reading channel 11 still and the rest of your players have moved over directly to your WiFi network.

You may want to toggle it between 11 and 1 and make sure that all of your players are connected in the app again before setting it back to 1.

Once that’s set, reboot the rest of your speakers, they’ve been up for 37 straight days and a refresh can help a lot. 

Then test music playback from Qobuz for at least five minutes before submitting a follow-up. 

Badge

In the app it says sonosnet channel 1. 

Badge

I unplugged all my speakers and plugged them back in. I uploaded a new diagnostic report 65655499. 

Userlevel 5
Badge +15

Hi @martindat,

That looks much better now, thank you.

I am a little worried about what might be plugged into the second Ethernet port on your Boost though. are you using it as an Ethernet pass-through to any other devices?

How is it sounding? Are you still getting the connection error from Qobuz? 

 

  

Badge

I relocated the boost so that I don't have to use the second ethernet port as pathfhrough and it is still connected directly to the primary mesh. 

 

It works fine now without the connection error in qobuz. The lossless hires stream in qobuz sounds great on my play 5’s. 

 

Thanks a lot for all your support. 

 

Kind regards, 

Martin 

Userlevel 5
Badge +15

Hi @martindat,

Thank you for the update.

I’m glad that we were able to help you get things working properly. Please don’t hesitate to reach out if you have further questions, comments or changes in your situation. 

Cheers!   

Badge

Hi there 

Unfortunately I'm still getting the slow connection error on the speaker “tuin” which is in the garden. I've sent a report with number 1402580351. 

 

I get the error connection too slow to maintain the buffer. 

 

Regards Martin

Userlevel 5
Badge +15

Hello @martindat,

I had noticed that the Tuin Play:1 had a weaker connection than the other players, how far out in the garden is it?

It seems to be getting it’s connection from your Living Room Play: 5 speakers, can it be brought in closer to the house?

Is there a WiFi node available outdoors that it could be wired to if necessary? As above, not recommended but could help out in this instance.       

Badge

Hello Jean C,

This particular speaker is standing next to the outdoor satellite Orbi. Unfortunately, this satellite does bot have ethernet for wired internet. bringing the speaker closer to the house is not really possible.

 

It is about 10 meters away from the Living Room Play 5 (Right).

Userlevel 5
Badge +15

Hello @martindat,

Is there a wall or a window in the line of sight between the Play: 1 outside and the Play: 5s in the Living Room? 

This player out side will likely be an issue due to the distance between it and the rest of the Sonos players. 

You could add network credentials to this system again to allow the Tuin room to pick up the Orbi signal, but that would likely fragment the system and we would be back where we started.

If you would like to try it and then post a new diagnostic after testing playback, I would be happy to look it over.    

Badge

Hello,

 

I added the network again and now the “tuin” speaker is working better, but Qobuz is regularly stopping playback. Spotify is working fine on this speaker. Qobuz is mostly used on my Play 5 speakers in Hires.

 

I uploaded the diagnostic report with number 857990433

Userlevel 5
Badge +15

Hello @martindat,

It does seem that we are back at square one here. 

The only way that you can resolve this would be to add another Sonos product like another speaker or a Boost in between the Tuin speaker and the Living Room players to bridge the gap or invest in something like the Move instead of your Play:1 that will only communicate with your WiFi network and shouldn’t disrupt Sonosnet.            

Badge

I was afraid this would happen. 

 

I’ve thought about a Move for outside for a while, so this is probably a good time for it.

Userlevel 5
Badge +15

@martindat

Rebooting then removing the WiFi information should bring your system back in to Sonosnet and allow Qobuz to work again.

Please keep us posted on your progress with your Sonos system.

Badge

Hello 

 

I made some changes and moved the boost more towards the center. 

 

I have a new diagnostic report with number 209638415. 

Is it better now?

Userlevel 5
Badge +15

Hello @martindat,

Thank you for the update on your situation.

Is your Boost still wired directly to your main router and did you wire an additional player into said boost?

I’m not sure that your current set up looks any better than it was before, is Qobuz still giving you errors or has that stabilized?

Adding a Move for outdoor use might be a great solution for your set up since it won’t be relying on the player to player routing in Sonosnet. 

Reply