Answered

Product not found on different OS

  • 25 February 2021
  • 4 replies
  • 33 views

Hello,

 

My issue is very weird, i have two iphones where i use the sonos S2 app

  • one X ios 14.4 (personnal)
  • one 11 ios 14.4 (job)

on the personal i have only one device my sonos 5 gen 2 on the job one i have my full system (sonos 5, sonos one and play one).

 

I cannot add any product on the iphone X, i reset the app uninstall / reinstall. Does any one have the same problem ?

icon

Best answer by James L. 26 February 2021, 10:26

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Badge +17

Hi @bricebox, welcome to the community.

 

I think in this case it would be best to submit diagnostics from both phones, take a note of each of the diagnostic numbers and get in touch with our customer care team. They’ll be able to have a look at the connections from both devices and help narrow down the root cause of this issue.

thanks, i call the customer care team and they fixed the problem ;-)

Badge +17

Ah, wonderful! I’m glad to hear it was all sorted for you.

 

Do you mind telling us what they did to fix it? It might help other users who have a similar issue :smiley:

 
 
 
 
 

I don”t know what they did but i can tell what they asked me to do :

  • send diagnosis on both iphones
  • unplug / replug the non found devices
  • uninstall / reinstall the app
  • ultimately plug the non found devices to my router (rj 45)
  • when it worked, i send the diagnosis again