Answered

Problems controlling Playbar via LG TV remote control


I go through the menus to set up volume control of Playbar via LG TV remote control but when it asks to press the volume up button on the remote pointing at the Playbar it does not detect it. Batteries are fine I am close to the IR sensors on the Playbar but no joy. Any ideas
icon

Best answer by Haveybal 25 January 2017, 04:23

Part 1:
1) click the home button on your magic remote and scroll along the bottom (where Netflix, etc is) until you get to a purple icon "device connector"
2) select soundbar and pick the Phillips brand and select remote type 4
3) Select done

Part 2:
1) Open the Sonos app on your iPad or phone
2) select the gear icon "settings"
3) select the room your system is in
4) select TV setup and control
5) select remote control set up and follow the prompts using your "Phillips" magic remote

You are done!
View original

11 replies

Badge
Interesting! I have a problem which is similar but not exactly the same. The LG TV responds but not linearly in that if you reduce the volume to zero on the controller, the Sonos is still audible and you have to keep pressing the "reduce volume" button to get it to be silent. Conversely, it also needs to be wound up to 50% before it is at a sensible level. It appears that the volume level on the LG and the Sonos go out of synch.
I have the same question. Brand new LG OLED TV, Playbar does not detect it. I would also really appreciate any assistance, as all I can do to control TV volume now is use an iOS device or go over to the Playbar and adjust manually.
Userlevel 3
Badge +1
Part 1:
1) click the home button on your magic remote and scroll along the bottom (where Netflix, etc is) until you get to a purple icon "device connector"
2) select soundbar and pick the Phillips brand and select remote type 4
3) Select done

Part 2:
1) Open the Sonos app on your iPad or phone
2) select the gear icon "settings"
3) select the room your system is in
4) select TV setup and control
5) select remote control set up and follow the prompts using your "Phillips" magic remote

You are done!
Haveybal, this worked for volume but strangely not for muting. Any thoughts on how to get that working as well? Thanks again for your help!
Userlevel 3
Badge +1
Hi Poiks, glad that work for you. Regarding the mute issue i, suggest you turn off and unplugged the tv from the main for a minute and try again. Let me know how it goes. Thanks.
Userlevel 2
@Haveybal, thank you very much for this solution!
The only pity thing is you can't setup two remotes to control the Playbar.. Now I can't use my Apple TV remote for volume control. If anyone has found a way to do that while the LG magic remote is already setup, please share : )
Worked like a charm! Thank you!
Harveybal you the man, thanks
Part 1:
1) click the home button on your magic remote and scroll along the bottom (where Netflix, etc is) until you get to a purple icon "device connector"
2) select soundbar and pick the Phillips brand and select remote type 4
3) Select done

Part 2:
1) Open the Sonos app on your iPad or phone
2) select the gear icon "settings"
3) select the room your system is in
4) select TV setup and control
5) select remote control set up and follow the prompts using your "Phillips" magic remote

You are done!
Hi Haveybal, this advice was very helpful. I know that I am not the only one who has benefited from your advice. Thanks for taking the time to step us through setting up the remote control. You've saved me hours of trial and error. Best wishes, Gary
Great job Harveybal, thank you so much for sharing the solution!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings