Question

Problems connecting to radio stations via TuneIn



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

70 replies

Unable to connect to my radio stations, through Sonos app. It says, Tunein connection lost. I do believe this is a Tunein issue, since none of my stations work. I reset everything, including wireless network on my iPhone, and rebooting my router.
Userlevel 7
Badge +26
Unable to connect to my radio stations, through Sonos app. It says, Tunein connection lost. I do believe this is a Tunein issue, since none of my stations work. I reset everything, including wireless network on my iPhone, and rebooting my router.

This issue should now be resolved. Let us know how it goes!
Yep...up and running again!
Userlevel 7
Badge +26
Yep...up and running again!

Great!
Hi, I have not been able to connect to some radio stations on TuneIn from my Sonos system, but they work perfectly fine in my browser from TuneIn.com

Diagnostic number is 6287532

Please assist.

Thank you
Diagnostic number 6209127

Hi GILK,

There's some wireless interference causing your Sonos units to lose connection to your wireless network and is likely the reason why you can't connect to TuneIn. It looks like you have an extended network on the same wireless channel as your main network. All of your Sonos units are connecting to the main network. If you change the wireless channel on your extended network to 6 or 11 it reduce interference and should help your system connect to TuneIn.

Please let me know if that doesn't work.
Jeff

I made the changes requested and still not luck. I did notice that it is not all stations do you know of a problem with TuneIn?
Userlevel 7
Badge +20
Jeff

I made the changes requested and still not luck. I did notice that it is not all stations do you know of a problem with TuneIn?


Hi GILK,

It may help to reboot your router and then also reboot each of your Sonos units. This will ensure they are using the most up to date network information. Let me know if that doesn't help.
I've been having similar issues with TuneIn for the last couple of months. Some days it works, most days it does not. "Unable to play xxxx - the connection to TuneIn was lost".

Rebooted all Sonos units along with router/modem.

Diagnostic: 6290261

Thanks,
Andrew
Userlevel 7
Badge +21
I've been having similar issues with TuneIn for the last couple of months. Some days it works, most days it does not. "Unable to play xxxx - the connection to TuneIn was lost".

Rebooted all Sonos units along with router/modem.

Diagnostic: 6290261

Thanks,
Andrew


If you're trying to ensure your system has no duplicate IP address issues you MUST switch EVERYTHING off that is connected to the network and NOT just the router/modem and Sonos gear.
Userlevel 7
Badge +26
I just took a look at the diagnostic and the BRIDGE shows up as only being online for 2 minutes, so there isn't a lot of information in the logs (it gets cleared on reboot). There is a lot of wireless communication trouble though. It'd be a good idea to start with changing the wireless channel on your system. If you're able to see what your router is on, try keeping them 5 channels apart. Sonos is at 11 right now, so try out 1 and see how things behave.

We'd love to see another diagnostic after a couple cutouts and with everything having been powered up for at least 10 minutes.
Having a similar problem to the above. I can play Google Play music, but not TuneIn radio. I've changed my WIFI channel from 10 to 6 without luck, updated the firmware on my router and rebooted it, unplugged my Sonos Play5 and plugged it back in... still no luck.
Userlevel 7
Badge +21
Having a similar problem to the above. I can play Google Play music, but not TuneIn radio. I've changed my WIFI channel from 10 to 6 without luck, updated the firmware on my router and rebooted it, unplugged my Sonos Play5 and plugged it back in... still no luck.

You need to reboot (Switch the power) of your ENTIRE network (And don't cheat):-

Switch off your Wi-Fi Router
Switch off ALL your Sonos kit
Switch off ALL devices connected to your Network
- Computers, Laptops, Tablets
- Smartphones, thick phones
- NAS

Switch on Router. Wait until it has re-connecte to the internet
Switch on Sonos Bridge and/or Boost, Connect - Wait a minute or two for them to connect
Switch on your Sonos Plays and Playbar
Switch on all your other network devices
Having a similar problem to the above. I can play Google Play music, but not TuneIn radio. I've changed my WIFI channel from 10 to 6 without luck, updated the firmware on my router and rebooted it, unplugged my Sonos Play5 and plugged it back in... still no luck.

You need to reboot (Switch the power) of your ENTIRE network (And don't cheat):-

Switch off your Wi-Fi Router
Switch off ALL your Sonos kit
Switch off ALL devices connected to your Network
- Computers, Laptops, Tablets
- Smartphones, thick phones
- NAS

Switch on Router. Wait until it has re-connecte to the internet
Switch on Sonos Bridge and/or Boost, Connect - Wait a minute or two for them to connect
Switch on your Sonos Plays and Playbar
Switch on all your other network devices


I do not have any duplicate IP's on my WIFI subnet.
Userlevel 7
Badge +26
Having a similar problem to the above. I can play Google Play music, but not TuneIn radio. I've changed my WIFI channel from 10 to 6 without luck, updated the firmware on my router and rebooted it, unplugged my Sonos Play5 and plugged it back in... still no luck.

You need to reboot (Switch the power) of your ENTIRE network (And don't cheat):-

Switch off your Wi-Fi Router
Switch off ALL your Sonos kit
Switch off ALL devices connected to your Network
- Computers, Laptops, Tablets
- Smartphones, thick phones
- NAS

Switch on Router. Wait until it has re-connecte to the internet
Switch on Sonos Bridge and/or Boost, Connect - Wait a minute or two for them to connect
Switch on your Sonos Plays and Playbar
Switch on all your other network devices


I do not have any duplicate IP's on my WIFI subnet.


Hey KrZe, sorry for the delay. Are you still having any trouble with radio playback? If so, mind sending a diagnostic from your Sonos system and replying back here with your confirmation number?
Userlevel 1
Badge
Hi Sonos support,
I've been having the tune in connection issue for months as well.
Dignostic report #640543,

Some times a day no problems at all, and other times it just can't connect to the radiostations. The issue is present on all controller devices in our home (several iPhones, iPads etc). Our other services works flawlessly (Tidal and streaming from local NAS). We did not have these issues before. I can't remember exactly when they started but within the last 6 months I guess.

I tried the things mentioned here, but it does not seem to work :(

I really hope that it may be fixed ASAP, as its very frustrating not to be able to play our local radiostation...
Best wishes,
Lars
Suddenly I can't connect to tune-In stations.. diagnostics rapport.. 6449144
Userlevel 7
Badge +26
Suddenly I can't connect to tune-In stations.. diagnostics rapport.. 6449144

What stations have you tested out and are having trouble with? Unfortunately that diagnostic isn't showing too much, when a player is rebooted all the logs get cleared. Can you test out a couple and send in a new diagnostic?

Can you describe the trouble you're seeing a little more too? Are you able to browse and search for radio stations but none play? Is the issue specific to a few radio stations? We're working on a little trouble right now with some BBC stations, they'll play but cut out sometimes depending on the stream you're connected with. We're working with them to resolve the issue.
Few days ago the station I have been listening too via tunein stopped working other stations are working no problem. when I choose NRJ 100.3 I get unable to play this radio station !!

I waited few days thinking it will resolve itself but after 4 days nothing ... I did all the rebooting recommended and still nothing.

any help would be greatly appreciated.

Thanks
Mike
Userlevel 7
Badge +20
Few days ago the station I have been listening too via tunein stopped working other stations are working no problem. when I choose NRJ 100.3 I get unable to play this radio station !!

I waited few days thinking it will resolve itself but after 4 days nothing ... I did all the rebooting recommended and still nothing.

any help would be greatly appreciated.

Thanks
Mike


Hi Mike,

Are you able to find and play that station on TuneIn's website? I did a search and a few results show up, but none with the 100.3. If you are able to find and play the station, please reply with a link to the station on TuneIn and I'll take a deeper look.

If you aren't able to find the station, or if it doesn't play, there's likely an issue with that stream on TuneIn. In this case, let me know and we'll inform TuneIn.
Hi Jeff<
Thank you for your help.

I am new to Sonos & Tunein, that said I was able to find the station on tunein website : http://tunein.com/radio/NRJ-1003-s2339/ but on the bottom of the screen there was a message "Not Available In Your Location" I am not sure how generic is the message or if you get the same message.

Thank you in advance for your help.
Userlevel 7
Badge +20
Hi Jeff<
Thank you for your help.

I am new to Sonos & Tunein, that said I was able to find the station on tunein website : http://tunein.com/radio/NRJ-1003-s2339/ but on the bottom of the screen there was a message "Not Available In Your Location" I am not sure how generic is the message or if you get the same message.

Thank you in advance for your help.


I get that message too. It looks like we're both in the US so that station is likely only available in France. The Sonos system uses anonymous TuneIn accounts so that's probably the reason why this particular station is not available on Sonos.
Just so you know It was working fine for several months until few days ago. would you be able to send an inquiry to tunein maybe the stream can be rebooted and the message is just a type of generic message. I truly appreciate your efforts.

Thank You,
Mike
Userlevel 7
Badge +20
Just so you know It was working fine for several months until few days ago. would you be able to send an inquiry to tunein maybe the stream can be rebooted and the message is just a type of generic message. I truly appreciate your efforts.

Thank You,
Mike


I'll send this information along. Hopefully it can be resolved soon.
I truly appreciate your help! Thanks again!