Answered

Problem with adding SONOS play 5 Gen 2 to any wifi

  • 6 September 2019
  • 2 replies
  • 120 views

Hello,

We have a sonos systems with the play 1 connected via wifi. There are two sonos Play 5 gen 2s we have been trying to add. Due to frustration we have them now wired directly into our router with the play 1 still working via wifi. I have tried every possible way to set them up even creating a new sonos account to see if I can just add one of the play 5s as the main speaker. This did not work either. It goes as far as saying the sonos device created a temporary sonos wifi network and to connect to it on my device. I go to connect and the "sonos" wifi network does not show up on any device no matter what. Reading through the sonos community threads I am seeing that this is an issue many people are having. I will generate and submit a diagnostics report so that this can be resolved.
icon

Best answer by Jeff S 6 September 2019, 19:46

I have submitted the support diagnostics and the confirmation number is: 933592742

Thanks for sending in the report. It looks like there may be an issue with the wireless cards on your Play:5s. It would be a good idea to have our phone team take a look at this live. Please give us a call, our number is found here.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I have submitted the support diagnostics and the confirmation number is: 933592742
Userlevel 7
Badge +20
I have submitted the support diagnostics and the confirmation number is: 933592742

Thanks for sending in the report. It looks like there may be an issue with the wireless cards on your Play:5s. It would be a good idea to have our phone team take a look at this live. Please give us a call, our number is found here.