Answered

Popping Sound on Playbar

  • 6 September 2017
  • 3 replies
  • 2447 views

My Sonos playbar is connected to a new Samsung MU9000. It kept making popping sounds, so I purchased a high-end optical cable, hoping it would resolve the issue. However, it continues intermittently. I keep reading that Dolby is the culprit, but I don't want to lose my Dolby Surround setup! Is this a known issue? I've already done the firmware update, so everything is up to date. New tv and new Sonos bar. Any help would be greatly appreciated! Thanks in advance!
icon

Best answer by Airgetlam 6 September 2017, 07:06

You may want to try the new beta, which you can get by posting a diagnostic in this thread:

https://en.community.sonos.com/troubleshooting-228999/no-sound-on-certain-channels-after-system-update-today-6789926
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +3
Thanks, Bruce. I submitted the diagnostic. The number is 7708779. How do I access the beta?

Hi EltonRon, and welcome to the community. I saw your post in the main thread for this issue and have already flagged your system for the beta. Please run the update when you have a moment.

I'm going to close this thread as we're trying to keep things in one place. Please see the other thread for assistance.
You may want to try the new beta, which you can get by posting a diagnostic in this thread:

https://en.community.sonos.com/troubleshooting-228999/no-sound-on-certain-channels-after-system-update-today-6789926
Thanks, Bruce. I submitted the diagnostic. The number is 7708779. How do I access the beta?