Answered

Popping sound in my Sonos Play 5 Surrounds

  • 8 February 2016
  • 40 replies
  • 4804 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

40 replies

Badge
Jeff - this is a known issue. Can you look into a resolution?

"Thanks Mike. We have reproduced the popping in house and are investigating it.

Nate
Sonos Tier 2 Support"
Badge
"Totally understood Mike. No time table yet, I will keep you updated. Play:1's and Play:3's are not affected by the issue.

Thanks again,

Nate
Sonos Tier 2 Support"
Userlevel 7
Badge +20
"Totally understood Mike. No time table yet, I will keep you updated. Play:1's and Play:3's are not affected by the issue.

Thanks again,

Nate
Sonos Tier 2 Support"


Hi Orlandosk2,

Please continue to work with our tier 2 team, they will be best able to help out.
Badge
Mike,

The fix for the issue you are experiencing will be in a upcoming software update. If you would like I can let you know when it is in Beta so you can get early access to the fix.

Cheers,

Nate
Sonos Tier 2 Support
Userlevel 7
Badge +26
Mike, thanks for sharing. We’re working on this issue and as Nate suggests, we hope to have some more to share soon, including a beta. It’s important that anyone who believes they have this issue works with our team directly by giving us a call on our support line. There may be more data that we need to gather here as not every system is the same.

Most of our beta programs are privately released before they enter a public beta, so please remember that if you’re included in a private beta it’s important to keep that beta confidential. We’ll let everyone know as soon as there is more information available.
Badge
Thanks for the update! Glad that it's getting resolved
Hey Guys,

Any resolution to this yet?

Thanks
Badge
I haven't noticed the cracking as much recently. I haven't listened to music for a long duration of time recently either, so I don't know if the problem is resolved or not. I know there was an update for Apple Music compatibly, but there was not mention of a fix for our problem in that update.
Userlevel 7
Badge +26
The latest Sonos version in beta should largely fix this issue, we're still looking into it to make certain, but it should be much better if you're on beta.

Just to clarify for anyone new to this issue, the topic is specifically for an issue with some PLAY:5 gen2 units which are bonded with the PLAYBAR in surround configuration. Sometimes you could notice a slight popping audio sound which is being worked on. This doesn't have any affect on PLAY:5s not in surround configuration.
i have a play 5 in my bedroom on a different set up to my soundbar and 2 x play 3 on the lounge and over the past couple of weeks have had loud intermittent popping/cracking sounds from play 5... even when no sound is being played through the 5? im out of warranty but dont expect this from a top of the range expensive speaker system.

gutted as i love my sonos and use it every day so am frustrated with this latest development... please advise?
Andy,

Can I suggest that you submit a diagnostic to Sonos? You should run it within 10 minutes of the popping/cracking sounds occurring. That way they could look at the specifics of your system, and hopefully see something that will help identify the issue.

Don't forget to come back and post the diagnostic number here, so they know which one to look at.
I also have cracking or popping sounds between songs. My pair of brand new play:5 without the sound bars seems to have worked for about 4 days and now I don't like them anymore. Diagnostic 6845000
Userlevel 7
Badge +20
I also have cracking or popping sounds between songs. My pair of brand new play:5 without the sound bars seems to have worked for about 4 days and now I don't like them anymore. Diagnostic 6845000

Hi Myallard96,

Please try disabling Trueplay on your speakers and see if the popping sound still happens. Also, try ungrouping the speakers and test them out that was as well. Let me know how it goes.
Is there a fix for this issue? I have had 2 gen 2 play 5's for just over a month and worked fab and now all of a sudden this glitch. Diagnostic no 6974566
OKay so I had intermittent popping sounds on my new Samsung sound bar with a new Samsung tv and returned it to get Sonos soundbar and seems to be continuing. Anyone else seeing this? Maybe the tv and or optical connection is the problem?