Answered

poor volume levels on playbase


Recently bought a new playable and the sound levels with the tv speakers off are frankly disappointing turned up full to 100 its only just loud enough for my large room and no volume at all under 75 surely this can't be right ...
icon

Best answer by MrFrayBentos 6 February 2018, 16:36

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

61 replies

VtexGt3, I'd recommend that you contact Sonos to discuss it. It's likely something that could be diagnosed and fixed much more quickly in a direct conversation, given that the simple possibility I had didn't play out.
I had the same problem with the volume levels on the playbase when connected to my Samsung tv via optical cable.
I resolved the issue in the sound settings of the tv.
Go to menu, then sound, additional settings, on the Dolby digital compression mode, select ‘line’ not RF. save settings. Sound would blow your socks off.... hope it helps some of you


You, good sir, have fixed my issues with the exact same problem as everyone else here. Have a 2018 Samsung so couldn’t see the RF part but saw that the sound setting was set to PCM. The moment I switched to Dolby, a significant difference in sound. Thank you VERY much and no thank you to sonos for not helping at all!
Does the TCL have a menu item for setting the output level for the optical feed to fixed, rather than variable?

There is no choice, only option is to turn off TV speakers
Does the TCL have a menu item for setting the output level for the optical feed to fixed, rather than variable?
Just purchased playbase today. Same exact issue on a TCL Roku TV with direct optical out to the playbase. Volume is great on the music streaming and pretty much at 50% when watching tv. Sonos, what's the fix for this???
Userlevel 1
Badge +1
An option in the Sonos app to balance the gain of the optical input against streaming would be really useful.
Yes. I (and others) have been saying this for a while now. I am still hopeful this gets implemented, but I've learned to live with it.
Having same exact issues. Sonos is blaming Direct tv or Samsung - ridiculous. They should get an update done and correct it. It should t be that difficult. Also - the fact that they failed to incorporate hdmi and used optical in a newer product is baffling for a tech savvy company. I love that everything else about sonos but horriblly disappointed with my new playbase.
Userlevel 3
Badge +1
Recently bought a new playable and the sound levels with the tv speakers off are frankly disappointing turned up full to 100 its only just loud enough for my large room and no volume at all under 75 surely this can't be right ...I'm in a room apx. 14 feet by 25 feet and the Playbase gets I would say decently loud for both TV (Apple TV through LG OLED to Sonos via optical, and for music). I wouldn't keep it at 100% continuously, however I don't notice any distortion at that volume, which is nice.

A little extra headroom would be nice though, it case you move it to a larger space, or for sources that maybe have a lower level. I like that it's small and elegant, however I wouldn't have minded if they made the box say 6 to 8 inches wider (most modern tvs are wider than this and are over this space anyway) and maybe 1/2 inch to 3/4 inch taller. That would allow for larger drivers with more volume, a longer "S tube" bass port, and placing the tweeters farther apart for a wider soundstage, without really mattering much in terms of space usage.

An option in the Sonos app to balance the gain of the optical input against streaming would be really useful.

That said, I'm pretty happy with the Playbase, bearing in mind it's built to be inconspicuous over being powerful.
I think I figured this out. You have to use the sonos app and adjust the volume there along with the tv volume (using remote). You have to massage them down (I adjusted the apps level to midway when the tv was at 50%.

Can you elaborate on this technique please? Not really sure what you mean. Sonos has been no help at all with this. Where is the customer support?!
Same issue here. No solutions from Sonos support. Just a run around and a refusal to acknowledge this very clear and very common issue. Terrible company and terrible product. For that price! They should be ashamed of themselves. Crooks.
I think I figured this out. You have to use the sonos app and adjust the volume there along with the tv volume (using remote). You have to massage them down (I adjusted the apps level to midway when the tv was at 50%.
It would be great if Sonos support weighed in here. I’ve been experiencing this same issue since I bought my Playbase three months ago. What is the resolution Sonos?
Userlevel 1
Badge +1
This option isn't available on my Panasonic TV either. For me, the volume via optical is low from the TV, as well as the FIOS STB,
Badge +1
I had the same problem with the volume levels on the playbase when connected to my Samsung tv via optical cable.
I resolved the issue in the sound settings of the tv.
Go to menu, then sound, additional settings, on the Dolby digital compression mode, select ‘line’ not RF. save settings. Sound would blow your socks off.... hope it helps some of you


That’s interesting. Anyone know what the ‘RF’ stands for?

It’s not an option for me on my HDMI switcher with optical output. I am not blaming the device because I have this issue even when I connect the Playbase directly to my Xbox or Apple TV.
I had the same problem with the volume levels on the playbase when connected to my Samsung tv via optical cable.
I resolved the issue in the sound settings of the tv.
Go to menu, then sound, additional settings, on the Dolby digital compression mode, select ‘line’ not RF. save settings. Sound would blow your socks off.... hope it helps some of you
Badge +1
StewB, I take it that the stereo audio from the TV stick is just marginally louder than D5.1? It's still much lower volume vs WiFi streaming? I was considering getting a PlayBar for one of my other TVs, but this is getting annoying enough where I may just get a soundbar dedicated tot he TV, and a Play5 for music only.

Yep only marginally louder. TV audio needs to be about 50% volume (along the bar) for normal TV watching, for audio it's about 15%.
Userlevel 1
Badge +1
StewB, I take it that the stereo audio from the TV stick is just marginally louder than D5.1? It's still much lower volume vs WiFi streaming? I was considering getting a PlayBar for one of my other TVs, but this is getting annoying enough where I may just get a soundbar dedicated tot he TV, and a Play5 for music only.
Badge +1
I’ve noticed when Netflix, or any streaming app, is idle for awhile the volume gets wacky. When this happens, I turn the volume all the way to zero, it then seems to reset and the volume is louder at a much lower number. It can be annoying, but for me it’s a simple fix.

That’s not the problem I have. It is a consistently lower input volume via optical from any and all sources, than from streaming audio via the app.

I just switched out the optical cable, as expected it made no difference.

The only thing I have noticed lately is that stereo format audio from the fire TV stick seems to be louder than 5.1.
I’ve noticed when Netflix, or any streaming app, is idle for awhile the volume gets wacky. When this happens, I turn the volume all the way to zero, it then seems to reset and the volume is louder at a much lower number. It can be annoying, but for me it’s a simple fix.
Also the same issue with my Playbase...volume for me is not loud enough on TV or music. I bought it on a whim months ago and have it set up to a Vizio TV in the playroom. Previously this TV was in my upstairs den and hooked up to a PlayBar which is exponentially louder. Wish I could return or exchange.
Badge
Purchased my Playbase 2 days ago and having the same problem. Sony TV has been set to variable to get rid of annoying pop-up on screen when changing volume stating volume is “fixed”. The only work around appears to be juggling the TV remote together with the Sonos controller which is not very satisfactory.
Userlevel 1
Badge +1
Yes, a gain control would solve my problem. But perhaps adding that feature would run counter to Sonos' goal of keeping everything simple. This annoyance isn't a deal breaker for me, and I have no intention of returning mine or anything like that, but it would be nice to get this fixed.
Badge +1
No I haven’t, but I will.

What I think we need is a gain control for the incoming optical.
Userlevel 1
Badge +1
I just got a Playbase yesterday and am experiencing the same issue. TV is set to fixed, and using a Harmony remote configured for the native Sonos remote signal, so there are no "double volume control" problems. TV sound via optical is MUCH lower volume vs streaming music. Opened a ticket with tech support and submitted diagnostics. I trust you all did the same?
Badge +1
I have this problem too. The optical signal for the playbase comes from an HDMI switcher with optical output (ViewHD on Amazon if you're interested- works very well). The volume level is about the same for all 3 input devices. When I then switch to audio streaming from the Sonos app the volume has jumped much higher than it was at before, and always about twice the level that the other Sonos devices in the group will be at.

I have done the fresh setup a couple of times and it has not fixed the problem.