Answered

poor volume levels on playbase


Recently bought a new playable and the sound levels with the tv speakers off are frankly disappointing turned up full to 100 its only just loud enough for my large room and no volume at all under 75 surely this can't be right ...
icon

Best answer by MrFrayBentos 6 February 2018, 16:36

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

61 replies

I factory reset my Samsung TV and now my cable tv watching is mind blowing loud. So the speaker is working as expected for all apps, music services, tv, etc.
I have the same problem. For streamed music the Playbar is very loud - just as I would expect. But when I play TV sound through it I have to raise the volume over half way. Which means that if I next play music and forget to turn it down then we get deafened. Irritating. I have seen mention on other sites of possible solutions and have checked every setting I can find on the TV. One site suggested changing the lead (digital) between TV and Sonos , which I haven't done although I did check the connections were ok. Our TV is Samsung and I see that the post immediately before me has one too. Is there anyway that it could be related to the TV model? Could other posters confirm the make of TV to see if that can be ruled in or out? How do you factory reset a TV? Will that mean losing all saved settings?
Have just reset the TV. Made no difference. Then tried taking the sound lead out of the back of the tv and plugging it into the output on the skybox. That gives increased volume - but still a much lower volume than when playing Deezer through the same output. I see that there are lots of posts over several years about this. Please Sonos I love your product but this problem is frustrating
I have just bought a new Playbase and 2017 Samsung TV - and I'm having the same problem. When I stream music, the volume is fine - but when I try to watch something on my YouView or streamed through Netflix/Amazon/Roku, I have to have the volume at 100% - and that's only just loud enough.

I submitted a ticket to Sonos - who replied saying that everything seemed to be working OK. Well - it seems not - and it possibly looks like an issue with Samsung TVs (and possibly others).

Looks like the Sonos is going back.....
Badge
Same problem as Cornwallbob

Also have just bought a new playbase to connect to a new 2017 Samsung tv and volume on tv is very low compared to streamed music volume.

Have another Samsung tv ( a 2016 model ) connected to a playbar and don’t have this issue or it’s certainly not as obvious.

Am convinced this is a firmware issue rather than hardware but wondering if I got a DAC to connect to the phono out and tried to plug the optical cable into the DAC if it might make a difference ?

Any ideas would be great.

Thanks

David.
Userlevel 2
Badge
Hi, I had the same issue but strangely it seems to have disappeared.
One thing i did find was related to using the TV remote - I have my TV (sony) set to variable to enable me to see the volume change on screen and was having to crank up the volume to 80% for tv. Then i noticed that when i used the iPhone app, the volume didn't match what was being shown on the tv and was at 25% so cranked up the phone (Tv volume didn't change) until they matched.. now sounds fine.

The other thing being mentioned n these threads is fixed/variable, according to my TV this only relates to headphone jack output (i guess to stop you blasting your ears off by accident) not optical out. The instructions I have read to change this only required it to be changed to show the volume on TV but not related to any actual change in volume versus fixed.

hope this makes sense
Userlevel 3
Badge +3
I'm also seeing this on my LG TV where the optical audio is MUCH quieter than when playing music from the Sonos controller directly. I often have the volume set up too high after watching TV and just listening to music. It's clearly not just a random thing, as multiple people are reporting this.

Sonos support crew - can you please comment on why the amplification of the optical sound source is so weak?
Userlevel 2
Badge
back to my post, what *seemed* to work for me is to reduce the volume of the playbase using the TV remote to 0.
Then, using the SONOS app I reduced that to 0 as it was higher.

Now i can have the volume at what looks like 25% and its more than loud enough. try it and see?
Userlevel 3
Badge +3
back to my post, what *seemed* to work for me is to reduce the volume of the playbase using the TV remote to 0.
Then, using the SONOS app I reduced that to 0 as it was higher.

Now i can have the volume at what looks like 25% and its more than loud enough. try it and see?


Thanks for the suggestion, but that's not the issue. 🙂 my TV's remote is configured to emit the IR signal for the Sonos - it does not change volume on the TV itself. What ends up happening is that when I change the volume using the TV remote, I can see the volume change on the Sonos app - hence it is actually affecting it there. It remains there when I try to play music, which means that Optical Audio is nowhere near as amplified as music sources from the playbase itself.
Badge +1
I have this problem too. The optical signal for the playbase comes from an HDMI switcher with optical output (ViewHD on Amazon if you're interested- works very well). The volume level is about the same for all 3 input devices. When I then switch to audio streaming from the Sonos app the volume has jumped much higher than it was at before, and always about twice the level that the other Sonos devices in the group will be at.

I have done the fresh setup a couple of times and it has not fixed the problem.
Userlevel 1
Badge +1
I just got a Playbase yesterday and am experiencing the same issue. TV is set to fixed, and using a Harmony remote configured for the native Sonos remote signal, so there are no "double volume control" problems. TV sound via optical is MUCH lower volume vs streaming music. Opened a ticket with tech support and submitted diagnostics. I trust you all did the same?
Badge +1
No I haven’t, but I will.

What I think we need is a gain control for the incoming optical.
Userlevel 1
Badge +1
Yes, a gain control would solve my problem. But perhaps adding that feature would run counter to Sonos' goal of keeping everything simple. This annoyance isn't a deal breaker for me, and I have no intention of returning mine or anything like that, but it would be nice to get this fixed.
Badge
Purchased my Playbase 2 days ago and having the same problem. Sony TV has been set to variable to get rid of annoying pop-up on screen when changing volume stating volume is “fixed”. The only work around appears to be juggling the TV remote together with the Sonos controller which is not very satisfactory.
Also the same issue with my Playbase...volume for me is not loud enough on TV or music. I bought it on a whim months ago and have it set up to a Vizio TV in the playroom. Previously this TV was in my upstairs den and hooked up to a PlayBar which is exponentially louder. Wish I could return or exchange.
I’ve noticed when Netflix, or any streaming app, is idle for awhile the volume gets wacky. When this happens, I turn the volume all the way to zero, it then seems to reset and the volume is louder at a much lower number. It can be annoying, but for me it’s a simple fix.
Badge +1
I’ve noticed when Netflix, or any streaming app, is idle for awhile the volume gets wacky. When this happens, I turn the volume all the way to zero, it then seems to reset and the volume is louder at a much lower number. It can be annoying, but for me it’s a simple fix.

That’s not the problem I have. It is a consistently lower input volume via optical from any and all sources, than from streaming audio via the app.

I just switched out the optical cable, as expected it made no difference.

The only thing I have noticed lately is that stereo format audio from the fire TV stick seems to be louder than 5.1.
Userlevel 1
Badge +1
StewB, I take it that the stereo audio from the TV stick is just marginally louder than D5.1? It's still much lower volume vs WiFi streaming? I was considering getting a PlayBar for one of my other TVs, but this is getting annoying enough where I may just get a soundbar dedicated tot he TV, and a Play5 for music only.
Badge +1
StewB, I take it that the stereo audio from the TV stick is just marginally louder than D5.1? It's still much lower volume vs WiFi streaming? I was considering getting a PlayBar for one of my other TVs, but this is getting annoying enough where I may just get a soundbar dedicated tot he TV, and a Play5 for music only.

Yep only marginally louder. TV audio needs to be about 50% volume (along the bar) for normal TV watching, for audio it's about 15%.
I had the same problem with the volume levels on the playbase when connected to my Samsung tv via optical cable.
I resolved the issue in the sound settings of the tv.
Go to menu, then sound, additional settings, on the Dolby digital compression mode, select ‘line’ not RF. save settings. Sound would blow your socks off.... hope it helps some of you
Badge +1
I had the same problem with the volume levels on the playbase when connected to my Samsung tv via optical cable.
I resolved the issue in the sound settings of the tv.
Go to menu, then sound, additional settings, on the Dolby digital compression mode, select ‘line’ not RF. save settings. Sound would blow your socks off.... hope it helps some of you


That’s interesting. Anyone know what the ‘RF’ stands for?

It’s not an option for me on my HDMI switcher with optical output. I am not blaming the device because I have this issue even when I connect the Playbase directly to my Xbox or Apple TV.
Userlevel 1
Badge +1
This option isn't available on my Panasonic TV either. For me, the volume via optical is low from the TV, as well as the FIOS STB,
It would be great if Sonos support weighed in here. I’ve been experiencing this same issue since I bought my Playbase three months ago. What is the resolution Sonos?
I think I figured this out. You have to use the sonos app and adjust the volume there along with the tv volume (using remote). You have to massage them down (I adjusted the apps level to midway when the tv was at 50%.
Same issue here. No solutions from Sonos support. Just a run around and a refusal to acknowledge this very clear and very common issue. Terrible company and terrible product. For that price! They should be ashamed of themselves. Crooks.