Answered

poor volume levels on playbase



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

61 replies

I think I figured this out. You have to use the sonos app and adjust the volume there along with the tv volume (using remote). You have to massage them down (I adjusted the apps level to midway when the tv was at 50%.

Can you elaborate on this technique please? Not really sure what you mean. Sonos has been no help at all with this. Where is the customer support?!
Userlevel 3
Badge +1
Recently bought a new playable and the sound levels with the tv speakers off are frankly disappointing turned up full to 100 its only just loud enough for my large room and no volume at all under 75 surely this can't be right ...I'm in a room apx. 14 feet by 25 feet and the Playbase gets I would say decently loud for both TV (Apple TV through LG OLED to Sonos via optical, and for music). I wouldn't keep it at 100% continuously, however I don't notice any distortion at that volume, which is nice.

A little extra headroom would be nice though, it case you move it to a larger space, or for sources that maybe have a lower level. I like that it's small and elegant, however I wouldn't have minded if they made the box say 6 to 8 inches wider (most modern tvs are wider than this and are over this space anyway) and maybe 1/2 inch to 3/4 inch taller. That would allow for larger drivers with more volume, a longer "S tube" bass port, and placing the tweeters farther apart for a wider soundstage, without really mattering much in terms of space usage.

An option in the Sonos app to balance the gain of the optical input against streaming would be really useful.

That said, I'm pretty happy with the Playbase, bearing in mind it's built to be inconspicuous over being powerful.
Having same exact issues. Sonos is blaming Direct tv or Samsung - ridiculous. They should get an update done and correct it. It should t be that difficult. Also - the fact that they failed to incorporate hdmi and used optical in a newer product is baffling for a tech savvy company. I love that everything else about sonos but horriblly disappointed with my new playbase.
Userlevel 1
Badge +1
An option in the Sonos app to balance the gain of the optical input against streaming would be really useful.
Yes. I (and others) have been saying this for a while now. I am still hopeful this gets implemented, but I've learned to live with it.
Just purchased playbase today. Same exact issue on a TCL Roku TV with direct optical out to the playbase. Volume is great on the music streaming and pretty much at 50% when watching tv. Sonos, what's the fix for this???
Does the TCL have a menu item for setting the output level for the optical feed to fixed, rather than variable?
Does the TCL have a menu item for setting the output level for the optical feed to fixed, rather than variable?

There is no choice, only option is to turn off TV speakers
I had the same problem with the volume levels on the playbase when connected to my Samsung tv via optical cable.
I resolved the issue in the sound settings of the tv.
Go to menu, then sound, additional settings, on the Dolby digital compression mode, select ‘line’ not RF. save settings. Sound would blow your socks off.... hope it helps some of you


You, good sir, have fixed my issues with the exact same problem as everyone else here. Have a 2018 Samsung so couldn’t see the RF part but saw that the sound setting was set to PCM. The moment I switched to Dolby, a significant difference in sound. Thank you VERY much and no thank you to sonos for not helping at all!
VtexGt3, I'd recommend that you contact Sonos to discuss it. It's likely something that could be diagnosed and fixed much more quickly in a direct conversation, given that the simple possibility I had didn't play out.