Answered

Podcasts keep stopping

  • 18 August 2018
  • 6 replies
  • 4275 views

Podcasts on SONOS keep randomly stopping and I have to restart them. I don't know what the problem is.
icon

Best answer by Dwayne 18 August 2018, 21:21

Seems like multiple people are having this issue. Here is my post explaining the same thing:

https://en.community.sonos.com/troubleshooting-228999/podcast-control-and-dropout-issues-after-last-sonos-update-6811504
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Seems like multiple people are having this issue. Here is my post explaining the same thing:

https://en.community.sonos.com/troubleshooting-228999/podcast-control-and-dropout-issues-after-last-sonos-update-6811504
Thanks Dwayne. This is probably a stupid question, but when I turn off airplay on my apple tv, does that mean I cannot use certain functions of the apple tv?
Thanks again, I appreciate your response.
Only the AirPlay part, nothing else would be affected. I’ve had mine turned off for weeks with no ill effects, but I can’t airplay from my iOS device to the Apple TV. Not a huge deal for me.
I don't ever use Airplay but when enabled it allows you to stream content (video/audio) from your iPhone to an Airplay enable device (eg: A/V receiver, Apple TV, etc). If you disable it, you can no longer use "Airplay" to stream content. If you have an A/V receiver however that has both Airplay AND Bluetooth, you could technically disable Airplay and use a Bluetooth connection between iPhone and A/V receiver to stream music instead of the Airplay feature. That being said, some devices don't allow you to disable Airplay independently, you have to disable the entire wireless connection which is not ideal as this removes all wireless functionality.
Just experienced this as well, however found out that the podcasts would be stopping/skipping only while I had my iPhone on energy saving mode (I suspect that Sonos app needs to be running in background for any reason and this cannot be done in energy savings mode)

Maybe check this as well before disabling Airplay (however, I still run older Play:5 which are not supporting Airplay at all)
Same problem. Very frustrating as it happens in BBC Archers podcasts which don’t allow fast forwarding so I have to restart the podcast. Given up and listen on the iPhone only. Not a happy Sonos user.