Podcast Play Unreliable

  • 27 August 2018
  • 5 replies
  • 87 views

After a couple years of reliable playback. All of a sudden while listening to Podcasts via Sonos, the podcast will play for a few minutes then skip to the next podcast, play for a few minutes and skip to the next, so on and so forth. In the words of the Beatles - HELP!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +19
Hi there, SEA-DLI. Thanks for posting and welcome to the Community. Typically skips and interruptions can be attributed to problems regarding latency or wireless interference on the local network. Would you mind reproducing the problems and then submitting a diagnostic report? Be sure to reply here with the confirmation number it gives at the end.

Thanks!
Confirmation # 278553553
Userlevel 7
Badge +20
Confirmation # 278553553

Thanks for sending in the report. We released an update recently which may help. Please update your system then test things out again. If any issues persist, send along a new diagnostic report and reply here with the number.
Problem is still occurring, just submitted another diagnostic 1002841096
Userlevel 7
Badge +20
Problem is still occurring, just submitted another diagnostic 1002841096

Thanks for sending in the report. It looks like this would be best handled live by our phone team. Please call us up, our number can be found here.