Answered

Playbase sound cutting out intermittently when playing music from iMac

  • 13 April 2021
  • 8 replies
  • 47 views

Badge

My Playbase sound will start and stop when playing music from my iMac.  It does not do this when playing the TV sound or the internet radio.  My Play 1 speakers do not have this issue - its just the the Playbase.  I did turn the power off and back on for the Playbase but that has not resolved it.  Any suggestions?

icon

Best answer by Corry P 19 April 2021, 13:02

Hi @Londo 

Are you still having this problem? If the steps suggested by @GuitarSuperstar haven’t helped, I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system.

View original

8 replies

Userlevel 7

Are you playing music to the Playbase through the Sonos Controller on your iMac or through AirPlay?

Badge

The Sonos Controller

Userlevel 7

Can you connect any of your Sonos speakers directly to your router or network with an ethernet cable?

Badge

Yes - I can connect a Play 1 (if I can find a cable).

Badge

However - its only the Playbase that is having the problem and I cannot connect an ethernet cable to that (too far away)

Userlevel 7

You only need to connect one Sonos speaker directly to your router to create a SonosNet mesh network. In this situation, it doesn’t matter which speaker.

Userlevel 6
Badge +16

Hi @Londo 

Are you still having this problem? If the steps suggested by @GuitarSuperstar haven’t helped, I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system.

Badge

I plugged in a Play 1 directly into my wifi router, however the problem continues.  I will get in touch with the technical support team.

 

Reply