Answered

Playbase doesn't play TV volume after Airplay

  • 12 July 2018
  • 1 reply
  • 106 views

I have 2 Play 1s and a playbase in a room together. I recently updated to Sonos 9. When I airplay songs, the sonos gets the sound fine, but then when I want to go back to TV audio it doesn't recognize the TV audio until the TV is turned off and then turned on again. Any workaround in the app to tell the Sonos Playbase to pick up TV audio again? I was airplaying through my computer, and I did disconnect airplay, but it didn't pick up the TV sound.
icon

Best answer by Josh D 12 July 2018, 00:51

A couple of ways this can be done:

In the app, select the Playbase's Room and go to the main "Music" menu (the part that shows Library and the services) then tap the TV button.

Alternatively, with the Airplay music paused, press the mute button on your TV remote (that's connected to the Playbase) three times in quick succession pointed at the Playbase. This should return the audio to the TV audio.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 6
Badge +16
A couple of ways this can be done:

In the app, select the Playbase's Room and go to the main "Music" menu (the part that shows Library and the services) then tap the TV button.

Alternatively, with the Airplay music paused, press the mute button on your TV remote (that's connected to the Playbase) three times in quick succession pointed at the Playbase. This should return the audio to the TV audio.