Question

Playbar TV Sound cutting out on regular basis for past few days.

  • 28 January 2017
  • 56 replies
  • 18162 views

Badge
I am getting many 1/8 second cut outs of sound from Sonos speakers. This seems to have started happening at the last software update a few days ago. Lipsync is fine, this is actual cut out of the sound. Nothing has changed other than the software update. This was working fine. Digital audio cable is connected fine.

I tried turning SONOS off and used my TV internal speakers and the sound was fine, so this does look to be a problem when using SONOS system for TV shows rather than TV or cable provider.

How do I fix this?
Can I try rolling back the last software update?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

56 replies

They seem to be dealing with issues like this in this thread:

https://en.community.sonos.com/troubleshooting-228999/no-sound-on-certain-channels-after-system-update-today-6789926
Hi there I am having the same problem and have not been able to resolve it. I have submitted diagnostics: 7793058.
You'd best post in that other thread, then.
Hi there,

I am having similar issues as mentioned in this thread. Sound cuts out when playing via PS4 - on games and TV/film.

Shall I submit a diagnostics to you?

Thanks
Andy
I have the same issue. The playbar cuts in and out with my play:1s, and after a while it disappears from the group (at which point I lose my surround sound. This is getting frustrating.