Question

Playbar TV Sound cutting out on regular basis for past few days.

  • 28 January 2017
  • 56 replies
  • 14873 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

56 replies

Badge
Hi Matt, virgin v6 box connected to the sonos bar via an optical switch.

Diagnostic report 7345123.

Have tried switching sonos net channel etc already
Badge +1
Thanks for the diagnostic. As a cross comparison, do you have the same dropouts when watching other sources such as a DVD player or apps on your TV? Also, is this the only Virgin STB box? Or does this box communicate with main STB?
Same issue. I contacted Sonos a few months ago and and after couple hours on the phone, it was deemed a problem with Verizon FiOS STB and I would have to wait for an update from Verizon to see if problem has been resolved. I was told to switch audio on STB from Surround to Stereo output and check back in a few months. Just switch back to Surround and sound cut outs are back. Here is my layout:


TV: SONY XBR65Z9D

FiOS STB: ARRIS IPC1100 P2/1106/3740


Sonos Playbar is connected to tv with optical cable (audio quest cinnamon), TV is connected to cable box with HDMI (audio quest cinnamon). Everything was checked and is all up to date. No sound cut outs with PS4 or wireless music.
Diagnostic # 7423721 (taken after all the below changes)


While getting the above info together I was doing some research and discovered that the Verizon FiOS STB has a hidden menu (diagnostic menu) which is accessed by:


https://forums.verizon.com/t5/Fios-TV-Technical-Assistance/IPC1100/td-p/713196

To use the diagnostics:

1. Ensure that the IPC1100 is installed with the current version of software and that it is connected to an AC outlet.

There are two methods to Access User Setting to optimize the output settings:

a. See BUI Access section (Press and Hold ‘D’ Key on IR Remote for 10 seconds, then Release Key) and select User Setting from BUI Main Menu

b. The traditional method of configuring User Settings is also supported.

- Press power and immediately press select on the remote control twice to enable diagnostic mode. This traditional Method will Power Off the application and is not recommended if diagnostic information is needed for video or session status

While DIAGNOSTIC BUI MAIN menu is up select
-02 User Settings
-ADDITIONAL HDMI SETTINGS
-AUDIO OUT

change audio output to PASS THROUGH. Make sure PASS THROUGH is selected. Then press EXIT 2x on remote. I decided to try pass through after reading this:

http://www.samsung.com/au/support/skp/faq/1049079


NEXT:


On SONY TV remote press HOME,
scroll down to SETTINGS,
select SOUND,
select DIGITAL AUDIO OUT
select AUTO 1.
Go back to SOUND MENU
select SOUND ADJUSTMENTS,
ADVANCED SETTINGS,
INPUT RELATED,
DOLBY DYNAMIC RANGE,
select STANDARD, go back
select DOLBY DIGITAL PLUS OUTPUT,
select DOLBY DIGITAL PLUS.

Close out menu.

So far no sound cut outs. What prompted me to try this was that on the STB it's says "DOLBY PLUS"... I remembered seeing that in the TV menu and wanted to try that out but couldn't find option for it in regular STB settings.


Hope this fixes things and helps others.
I'm also experiencing the intermittent cutting out of sound. I've submitted diagnostics, confirmation #7444713
Badge +1
I'm also experiencing the intermittent cutting out of sound. I've submitted diagnostics, confirmation #7444713

Hi cj23,
Are the audio interruptions happening on a specific audio source like movie from a Blu-ray, streaming service like Netflix or it doesn't matter?

Apart from that I see that something is forcing the PLAY:5 to constantly change the 5GHz channel it uses to control the rears. What is near the PLAYBAR?
Mariano,

Thank you. The play bar is at the tv. There is a blue ray and ATT U-verse DVR under it (in the entertainment stand).

It happens most severely while streaming Netflix via the smart tv. I have noticed it (far far less often) while watching from U-verse
cj23, can we get the brand and model number of the TV? We'll check if anyone else has encountered the same issue.
Hisense 50H6SG
Userlevel 2
Badge +1
Hi cj23,

Try changing the wireless channel the 5GHz network on your router so that it is not on "auto" channel. This will make it so the player is not consistently changing channels.

If that does not reduce the audio dropouts, try changing the audio format on the TV to Stereo (PCM) to see if the dropouts continue.
I hate to break the news, but I've had drop outs for about a year. I've spoke with many technicians at Sonos, including the head of customer support, and there hasn't been any resolution. We've tested the optical cable, the playbar, sent diagnostics, etc. They've told me it could be the STB but it happens when I use apps on the TV directly. At this point I don't think there's any solution on their end. I have a Samsung KS8000.
Badge +1
Been having issues as well diagnostic # 7516474
Same with me. Recently began experiencing audio drops. When I unplug the optical cable from tv and plug back in the audio resumes. Diagnostics 7555198
Might be worth letting the folks at Sonos know what brand and model number of TVs you have, and whether you've updated the firmware on it recently. There was a Samsung update earlier this year (or maybe late last? Not 100% sure) and a Sony firmware release in the last couple of weeks that were designed to help with cutouts. Sony even said specifically that the release was to help Sonos speakers.

The logs will likely only tell the folks at Sonos that there was a loss in the data stream. Giving them the information about the TV might potentially give them enough additional information to help them help you.
Userlevel 4
Badge +3
Been having issues as well diagnostic # 7516474
Same with me. Recently began experiencing audio drops. When I unplug the optical cable from tv and plug back in the audio resumes. Diagnostics 7555198

Hi guys, you're both using Dolby Digital, so we'd like to see what happens if you set your TVs to PCM or Stereo for their digital audio output mode. Also, like Bruce says, please tell us the makes&models of your TVs and any set-top boxes you use.
I am also experiencing cut outs, most often with cable tv but does occasionally happen when streaming on fire Tv stick.
Diagnostics #: 7644250
Verizon Fios STB
Samsung KS8000 (audio settings set to Dolby digital format and bitstream hdmi audio format)
I have the same problem. Going to try to workaround with the optical splitter and see if that works. Cutouts happen from Apple TV and cable box. Been happening even more lately but has always been an issue.

I have a Samsung UN55MU8000
Same issue here. I've got a Samsung UE49KS8000, connected to playbar and Sub, with Sky Q STB.

I've tried settings changes on the TV and STB, tried apps direct on the TV, had Sky Q replaced, Samsung have replaced the PCB and One Connect in case it is that, I've tried a new optical cable. The sound drops are still occurring unfortunately.

Diagnostic from this morning 7655685
It looks like we are not the only ones having this problem. We just purchased an LG OLED65b7a 4k smart tv and bought the SONOS playbar and sub. We have cut outs and static while watching Dish after about 1/2 hour or so and we have to start and stop the playback when we are watching a prerecoded shows on demand, and we have also had a problem with a few shows on netflix.

It took us a while to get the volume to work using our LG remote control and the sound did not come on a few times when we turned on the tv but we finally seemed to have gotten those issues taken care of and now this! The sound is GREAT and it will break my heart if we have to take these speakers back so I am hoping we can get this worked out.

We do not have a diagnostic code yet as we did not know about a diagnostic - but we will try switching out of Dolby and into PCM and see what happens???

Really disappointing!
It looks like we are not the only ones having this problem. We just purchased an LG OLED65b7a 4k smart tv and bought the SONOS playbar and sub. We have cut outs and static while watching Dish after about 1/2 hour or so and we have to start and stop the playback when we are watching a prerecoded shows on demand, and we have also had a problem with a few shows on netflix.

It took us a while to get the volume to work using our LG remote control and the sound did not come on a few times when we turned on the tv but we finally seemed to have gotten those issues taken care of and now this! The sound is GREAT and it will break my heart if we have to take these speakers back so I am hoping we can get this worked out.

We do not have a diagnostic code yet as we did not know about a diagnostic - but we will try switching out of Dolby and into PCM and see what happens???

We are using a optical from the tv to the soundbar and HDMI from the dish box to the tv. We also have a DVD player with HDMI to the tv and have not had a problem watching movies - sound is great!

Really disappointed with the static!
Badge
Me too. Just purchased this POS and it won't go 15 mins watching TV before the sound goes. This is a new Sony TV on Fios TV. Solution anyone?
Badge
Diagnostic # 7423721 (taken after all the below changes)


While getting the above info together I was doing some research and discovered that the Verizon FiOS STB has a hidden menu (diagnostic menu) which is accessed by:


https://forums.verizon.com/t5/Fios-TV-Technical-Assistance/IPC1100/td-p/713196

To use the diagnostics:

1. Ensure that the IPC1100 is installed with the current version of software and that it is connected to an AC outlet.

There are two methods to Access User Setting to optimize the output settings:

a. See BUI Access section (Press and Hold ‘D’ Key on IR Remote for 10 seconds, then Release Key) and select User Setting from BUI Main Menu

b. The traditional method of configuring User Settings is also supported.

- Press power and immediately press select on the remote control twice to enable diagnostic mode. This traditional Method will Power Off the application and is not recommended if diagnostic information is needed for video or session status

While DIAGNOSTIC BUI MAIN menu is up select
-02 User Settings
-ADDITIONAL HDMI SETTINGS
-AUDIO OUT

change audio output to PASS THROUGH. Make sure PASS THROUGH is selected. Then press EXIT 2x on remote. I decided to try pass through after reading this:

http://www.samsung.com/au/support/skp/faq/1049079


NEXT:


On SONY TV remote press HOME,
scroll down to SETTINGS,
select SOUND,
select DIGITAL AUDIO OUT
select AUTO 1.
Go back to SOUND MENU
select SOUND ADJUSTMENTS,
ADVANCED SETTINGS,
INPUT RELATED,
DOLBY DYNAMIC RANGE,
select STANDARD, go back
select DOLBY DIGITAL PLUS OUTPUT,
select DOLBY DIGITAL PLUS.

Close out menu.

So far no sound cut outs. What prompted me to try this was that on the STB it's says "DOLBY PLUS"... I remembered seeing that in the TV menu and wanted to try that out but couldn't find option for it in regular STB settings.


Hope this fixes things and helps others.


This worked for me . . . so far. Thanks!
Badge
Actually, strike my last answer. This fix does NOT work.

This is really unacceptable. Every 15-30 mins my sound cuts out and I have to shut off the TV to restart. Really?
Badge
Apparently this is a known issue if you're using a FIOS box. Here's the workaround:

https://sonos.custhelp.com/app/answers/detail/a_id/4298
I have the dropout issue which started after the most recent firmware update.

Sonos: play bar with optical input. Sub and a pair of 3's.
Tv: Samsung UN65KS8000
TiVo hdmi output to the tv.

I'm getting the loss on both non-recorded tv and recorded tv from TiVo. I am also getting drops when using Netflix and Amazon apps from the tv.

I'm using Dolby digital output because I want 5.1. PCM seems to get rid of the drops. If I use the tv speaker, it will play when the sound bar drops. There are certain commercials that always cause the drop. Also, the drop happens every time if I go back with the TiVo.

Diagnostic 7788247