Answered

Playbar stopped working with TV

  • 1 October 2018
  • 1 reply
  • 1307 views

Took my tv and playbar off the wall, put them back on the wall now my playbar won’t work. When trying to turn the volume up from my controller it doesn’t register on the playbar, but it does when I put the volume down.

I have checked the fibre optic audio cable and can see the red light. I have tried resetting the tv and the playbar. Still nothing

Sonos Diagnostics 1747995531

Thanks,

Scott
icon

Best answer by Jeff S 2 October 2018, 00:25

Took my tv and playbar off the wall, put them back on the wall now my playbar won’t work. When trying to turn the volume up from my controller it doesn’t register on the playbar, but it does when I put the volume down.

I have checked the fibre optic audio cable and can see the red light. I have tried resetting the tv and the playbar. Still nothing

Sonos Diagnostics 1747995531

Thanks,

Scott


Hi Scott,

Welcome to the community and thanks for sending in the report. Your Playbar isn't reporting any audio data coming from the optical port. Please double check your TV's output settings to make sure it is set to output Dolby Digital or PCM out of the optical port.

For the remote, it may help to go back through the remote setup in the room settings menu of the Sonos app. You might also try some new batteries.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Took my tv and playbar off the wall, put them back on the wall now my playbar won’t work. When trying to turn the volume up from my controller it doesn’t register on the playbar, but it does when I put the volume down.

I have checked the fibre optic audio cable and can see the red light. I have tried resetting the tv and the playbar. Still nothing

Sonos Diagnostics 1747995531

Thanks,

Scott


Hi Scott,

Welcome to the community and thanks for sending in the report. Your Playbar isn't reporting any audio data coming from the optical port. Please double check your TV's output settings to make sure it is set to output Dolby Digital or PCM out of the optical port.

For the remote, it may help to go back through the remote setup in the room settings menu of the Sonos app. You might also try some new batteries.