Answered

PlayBar source switches from TV to Music all by itself when I pause playing from the TV for a while.


Simple scenario. In morning before hearing any sound out of my Sono playbar from my TV, I have to select the TV from Browse in the Sonos mobile app. Then when playing a title from an app on my TV (like Netflix or Amazon prime), if I pause the playback for a while, which causes no sound to be delivered to my Sonos as expected, when I return in about 15 - 30 minutes, when I resume playback, there is no sound output from my playbar. I have to go back into my mobile Sonos App and select TV again, since it is on music. I never changed it to music, so I am not sure how this occurs. A great pain point, and a possible reason for me to return my Sonos setup, unless I can find a resolution. has anyone else experienced this and found a work around?
icon

Best answer by John B 17 June 2018, 11:12

In the room settings for your Playbar, check the box for TV Autoplay. I am away from my system so can't give you exact location.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

In the room settings for your Playbar, check the box for TV Autoplay. I am away from my system so can't give you exact location.
Thanks. I must have flipped that setting by accident while checking all of them out.