Playbar sounds cuts intermittently out when playing TV



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

369 replies

Ryan - any updates from my log / on my issue?

Thx
I just got a new LG TV and I'm having this same cut-out. It seems that whenever there is a pause in audio (like when I fast forward on TiVo, or there is a glitch in the signal), there is an audio renogitiation and it takes a second or two for the audio to come back. My TV is up to date as is my Sonos.
You mean like connecting a ps3 to the playbar for sound directly?
Userlevel 7
Badge +26
Submitted with confirmation number
6390297

I was playing music during the submission. The drop out seems to happen every 9 seconds consistently everywhere from Android menu to kodi etc playing from my media box which is a minix u1 connected via spdif/toslink to the playbar


Great, thanks for the details Stanley. Are you able to bypass the Minix U1 temporarily and try a different source of audio through the TV to the PLAYBAR? It'd be good to see if it's an issue with the audio coming from the Minix.
Submitted with confirmation number
6390297

I was playing music during the submission. The drop out seems to happen every 9 seconds consistently everywhere from Android menu to kodi etc playing from my media box which is a minix u1 connected via spdif/toslink to the playbar
Userlevel 7
Badge +26
Hey Bettle, good to see you again, I was hoping we could work together to look into this. Did you have a chance to see the private message I sent you a couple months ago? If you replied it doesn't look like it went through, so you might have to resend it. We'd love to take a closer look at your setup and see if we can help further. I just want to confirm a few details about your setup if you don't mind. When you have time, please feel free to reply back to that message and I’ll be in touch.

Thanks!
__

Stanleyi, I'd be happy to take a look at a diagnostic from there at the time you're having this trouble. Mind following the steps here to submit a diagnostic from your Sonos system and replying back with your confirmation number? If you can, try to note what sources you tend to have trouble with and what is playing at the time.
Userlevel 5
Badge +2
media box errors right Mr sonos staff problem solved heres the standard reply the soundbar will only play what it receives if you have audio drop outs switch to pcm, bull. How about looking into software issues with the soundbar because there are very few electronic devices the soundbar will play correctly. Sonos advertising very, very misleading. Once again shame on Sonos.
I am having an issue with my Sonos. When connected from my TV to the Playbar - no issues

When connected via SPDIF from my Minix U1 media box to the playbar that's when the audio dropouts occur. I haven't been able to pinpoint if it's a Playbar issue or the media player ...

http://www.minixforum.com/threads/audio-drops-neo-u1.11320/page-3

Can someone assist?

Thx
Userlevel 1
Badge +3
With a heavy heart I must inform everyone that while the Samsung update initially worked, I am getting audio dropouts once again. Although they are very far and few, they still do occur.

Yes, the audio drop outs still occur. The firmware update decreased the frequency in which they occur, but they still occur...however infrequently.
Hello,

I have recently purchased an Sony 4K And a PlayBar/Sub. I am using Dish's Hopper3 and am having issues with sound drop out after FF or REW of a recorded or liive show. Sound plays for a second or two and then drops for 2-3 seconds. Any suggestions?

Diagnostic just sent: 6328199

Thanks...
Userlevel 3
Badge
With a heavy heart I must inform everyone that while the Samsung update initially worked, I am getting audio dropouts once again. Although they are very far and few, they still do occur.
Userlevel 7
Badge +26
Glad you guys are working better. We updated the thread here on the issue with the JS and JU TVs. If you have one of those TVs, make sure you are updated to version 1455.0 which contains the fix from Samsung for their Dolby processing.
Userlevel 3
Badge
I did the same as Hrdnox and so far so good.
Userlevel 1
Badge +3
I heard that Samsung has fixed the problem with intermittent sound drops. I have switched my Samsung tv back to the bitstream (dolby digital) setting, and so far so good. I assume the fix was done by Samsung sending a software update. I would advise anyone who is still having this problem to do a software update on their tv, and make sure the tv is set to receive automatic updates.
Thanks Ryan. I'm on hold with support right now, but to answer your questions:

Yes, I have 3 playbars. All connected to different types of TV's. The only one that gives me trouble is the one in the basement, the Samsung 78" 78HU9000 TV. The others have no problems at all.
Userlevel 7
Badge +26
Hi Marcus and Jschryver, it's best to give us a call on our support line to work with a technician live on this one.

Jschryver, the diagnostic shows multiple PLAYBARs, do you have this issue with all of them? Are they connected to the same type of Samsung 78" TV or different TVs? Do all of them have trouble with the same channels? Again, probably would be best to give us a call, but those are going to be some really useful questions to get the answers to.

Thanks
Just adding my 5c, same issue when listening to anything on the Samsung UA65HU7200. Output is pcm, and it intermittently drops sound for 1 second once every 30 minutes. Before I swapped output to pcm then dropout would be 2-3 seconds.
Hey all, I'm having the same problem here as well. Samsung 78" tv, connected via optical, dropouts on certain cable (Comcast) channels.

Here's my diagnostic - 6234584
Userlevel 7
Badge +26
Glad to hear your in talks with Samsung about, well, the ju/js issue at least.
Have you got any discussion going with them regarding the widespread dropout issues affecting many of their other models? I've got a UE46F7005 (bought 2014), dropouts all the time using the built in apps (Netflix, HBO Nordic).

Of course one could change the output to PCM, but that still feels like a temporary fix. Sounds worse as well.

This has been going on for so long now, please tell me this issue is still being worked on, hopefully with Samsung, including somewhat older Smart TV models as well.


There isn't currently a known problem with those TVs that I'm aware of causing cutouts. So if you do have trouble that's regular here it'd be great to give us a call on our support line. That way if there is a problem with the TVs we'll be able to identify it. I know some TVs will attempt to send Dolby Digital Plus over optical (which can't physically support it) and it works for a bit, then fails when a burst comes trying to send too much data too fast. I don't believe that TV is one that does this however.

We'd be happy to work with you on it.
Userlevel 1
Badge
Glad to hear your in talks with Samsung about, well, the ju/js issue at least.
Have you got any discussion going with them regarding the widespread dropout issues affecting many of their other models? I've got a UE46F7005 (bought 2014), dropouts all the time using the built in apps (Netflix, HBO Nordic).

Of course one could change the output to PCM, but that still feels like a temporary fix. Sounds worse as well.

This has been going on for so long now, please tell me this issue is still being worked on, hopefully with Samsung, including somewhat older Smart TV models as well.
I also have had this problem so I'm happy to find this thread. I've updated everything but still get annoying audio dropout from playbar with new Samsung tv. Diag: 6217756
Userlevel 7
Badge +26
That's right, you're the one that made that recommendation and so far so good. Thanks.

That's right, I thought we'd talked already. That was in this thread.
Userlevel 3
Badge
That's right, you're the one that made that recommendation and so far so good. Thanks.
Userlevel 7
Badge +26
To fix, set the tv's AUDIO FORMAT and HDMI AUDIO FORMAT to PCM, and Set HD AUDIO to ON. Then RESTART the tv. This worked for my Samsung Smart tv.

If that's one of the JS or JU model TVs, Samsung is working right now to develop a solution which will allow the format to be set back to Dolby Digital. We have a thread here on the issue which we'll update when we have news that the firmware update for the TV is available.
Userlevel 1
Badge +3
To fix, set the tv's AUDIO FORMAT and HDMI AUDIO FORMAT to PCM, and Set HD AUDIO to ON. Then RESTART the tv. This worked for my Samsung Smart tv.