Playbar sounds cuts intermittently out when playing TV



Show first post

369 replies

Userlevel 5
Badge +2
Audio dropouts cannot be fixed if you are using a sonos soundbar trying to get 5.1 dolby digital from direct tv box, dish tv box, any cable company and this means all it doesn't matter where you live. Forget it not going to happen. When is everybody going to give up. This has been an issue forever. Sonos don't care they can't fix it. Can be fixed with a audio receiver through its optical out that doesn't include a sonos soundbar. Sonos misled thousands.Netflix and similar service will work including most dvd players thats it. We all are just poor unfortunate people. Don't let these people with hundreds or even thousands of posts tell you any different. You can buy all the best optical cables and hdmi cables you want don't waste your hard earned money, you have already wasted enough trying to watch tv through your soundbar. Very unfortunate but not your fault,
I actually got the problem to stop completely by doing the opposite of what folks recommended.

I turned the TV speakers back to the on setting in my Sony TV (brand new top line Bravia) settings and changed my cable box (Verizon FiOS) audio output settings back to surround.

I also bought a new optical cord but I don't think this would have been necessary if I made the settings changes before I replaced the optical as I still had cutouts with the new cord which stopped once I made the settings changes listed above.

I have not had a single cutout since doing this last month.
Badge
I just bought a Sonos System (PLAYBAR, SUB , 2 PLAY1) and have it hooked up to a brand new Samsung 65" 4K TV. I have owned this less than 3 weeks and I'm experiencing audio drop-off. Only with the TV though. Paying two grand for a sound system and have it not work properly is extremely disappointing. Apparently this is a known issue that needs to be fixed. Please advise.:@
Same problem here I have a Samsung UN65KS9000 65-Inch 4K Ultra HD Smart LED TV (2016 Model) and just submitted a diagnostic 7188076.This seems to happen occasionally the drop out is for at most 1-2 seconds long but never consistent. I have the soundbar two play1's sub and also a connect which is not really part of the problem which I use to send music around my house in ceiling system. This does seem to be very annoying and I have my own optical cable which I bought as I needed a longer cord. Any help on this problem would be appreciated
Userlevel 1
Badge +1
Hello Batsabode, I took a look at the diagnostic report you submitted in your post from that I can see the PLAYBAR is receiving a periodic signal from your Samsung TV. Are you experiencing audio dropouts on all sources connected to the TV (Set Top Box, Disc Player, Video Game Consoles, Built-In Apps, etc.)?

You mentioned using a 3rd party optical cable with the PLAYBAR as you needed some additional length. Is the connector on the end of your replacement optical cable bigger than the one that shipped with the PLAYBAR? If so the cable itself may not be properly seated in the optical input connection of the PLAYBAR.

We also have a FAQ on our support site that outlines some troubleshooting steps that you can try to help further isolate the source of the dropouts. Let us know how it goes.
Same problem here I have a Samsung UN65KS9000 65-Inch 4K Ultra HD Smart LED TV (2016 Model) and just submitted a diagnostic 7188076.This seems to happen occasionally the drop out is for at most 1-2 seconds long but never consistent. I have the soundbar two play1's sub and also a connect which is not really part of the problem which I use to send music around my house in ceiling system. This does seem to be very annoying and I have my own optical cable which I bought as I needed a longer cord. Any help on this problem would be appreciatedHello Batsabode, I took a look at the diagnostic report you submitted in your post from that I can see the PLAYBAR is receiving a periodic signal from your Samsung TV. Are you experiencing audio dropouts on all sources connected to the TV (Set Top Box, Disc Player, Video Game Consoles, Built-In Apps, etc.)?

You mentioned using a 3rd party optical cable with the PLAYBAR as you needed some additional length. Is the connector on the end of your replacement optical cable bigger than the one that shipped with the PLAYBAR? If so the cable itself may not be properly seated in the optical input connection of the PLAYBAR.

We also have a FAQ on our support site that outlines some troubleshooting steps that you can try to help further isolate the source of the dropouts. Let us know how it goes.
The optical cable is fine and fits perfectly and is totally secure so I doubt very much that it is the problem. As far as sources go I have noticed that the intermittent sound issue happens from multiple sources going through the Samsung tv, so the BD player, plex from a mac mini etc all have problems along with regular cable.
I'm getting an audio drop out for maybe half a second. Like half of a word or full word in dialogue that is dropping out every few minutes. Have a playbar, sub, and two play:1 set up. Was doing before I set up the two additional play:1s. Haven't noticed it doing it on other devices hooked to tv, such as game consoles etc. only seems to be happening while watching through cable. Thats not to say it's not happening on other devices, just currently haven't experienced it just yet.
My diagnostics is 7405782. Keeps dropping out sound and flashing white light on side
Userlevel 7
Badge +19
I'm getting an audio drop out for maybe half a second. Like half of a word or full word in dialogue that is dropping out every few minutes. Have a playbar, sub, and two play:1 set up. Was doing before I set up the two additional play:1s. Haven't noticed it doing it on other devices hooked to tv, such as game consoles etc. only seems to be happening while watching through cable. Thats not to say it's not happening on other devices, just currently haven't experienced it just yet.

Hello there, would you mind submitting diagnostics and replying with the confirmation number it gives at the end? Here's how.

My diagnostics is 7405782. Keeps dropping out sound and flashing white light on side

Looks like we have a pretty robust network with Access Points. Would you mind giving me a full run down on your network topology? What type of AP system do you have set-up? What is your Main Router Make and Model, etc.

One of the players (Kitchen) also seems to be stuck in Wireless Mode while the rest of your Sonos system is on SonosNet. We may want to plug in that PLAY:3 and remove the wireless credentials. Here is how we do that. This way, the Sonos system doesn't interface with the AP's but rather other Sonos devices for network connectivity.
Just to note my kitchen play 3 is on wireless as it doesn't have a hard connection point nearby, so not sure what you want? Also my playbar has worked fine in this configuration for over a year. I'll look up the answer to your other questions but can't see how it helps
Hello there, would you mind submitting diagnostics and replying with the confirmation number it gives at the end? Here's how.

My diagnostics is 7405782. Keeps dropping out sound and flashing white light on side

Looks like we have a pretty robust network with Access Points. Would you mind giving me a full run down on your network topology? What type of AP system do you have set-up? What is your Main Router Make and Model, etc.

One of the players (Kitchen) also seems to be stuck in Wireless Mode while the rest of your Sonos system is on SonosNet. We may want to plug in that PLAY:3 and remove the wireless credentials. Here is how we do that. This way, the Sonos system doesn't interface with the AP's but rather other Sonos devices for network connectivity.[/quote]

I have zyxel APs 1123ac, and I have a zyxel router. all other things on my home network are working fine
I'm having a similar issue with a brand new Samsung UN65kS8000FXZA hooked up to a playbar via optical cable. Sound drops intermittently. Very annoying. Diagnostic 7415051.
I am also having this problem, several times per day, where audio cuts in and out, for a second or two each time, on my playbar (connected by optical cable to our samsung TV - and I did check the connection on the cable between the TV and the playbar) - submitted a diagnostic - confirmation # is 7418976
Hi karl, a warm welcome to the Community. Would you mind changing a setting on your TV and then listening for any audio dropouts?

The Samsung menu choices are listed below, although these steps can change from model to model. The goal is to change the audio out to PCM.

Push the menu button on the TV remote and scroll down to sound

Push the enter button on the remote and scroll down to Additional Settings

Push the enter button and scroll down to SPDIF output

Push the enter button on the remote and you will see Audio format defaulted to Dolby Digital

Push the enter button then change it to PCM

Then exit the menu by pushing the EXIT button
Hi karl, a warm welcome to the Community. Would you mind changing a setting on your TV and then listening for any audio dropouts?

The Samsung menu choices are listed below, although these steps can change from model to model. The goal is to change the audio out to PCM.

Push the menu button on the TV remote and scroll down to sound

Push the enter button on the remote and scroll down to Additional Settings

Push the enter button and scroll down to SPDIF output

Push the enter button on the remote and you will see Audio format defaulted to Dolby Digital

Push the enter button then change it to PCM

Then exit the menu by pushing the EXIT button


This corrected the issue for me on my Samsung UHD 55" (circa 2015) TV
I've recently noticed this issue occurring. Sound drops for a second or two at intervals that can be as short as few seconds or minutes apart. my TV is a Sony 55W905A, connected via optical link. I've had the playbar for years, connected to the same TV with the same cables and setup without any prior issues. I've checked all cables are connected firmly. I can play back the same content (e.g. a DVD via PS4 connected into the TV over HDMI) and the sound cuts out at exactly the same place in the content every time I play it.

Diagnostic submitted, 7736795
I have the same intermittent issue with the play bar. I have a Sony model XBR75X850E.
We too have been trying to get sonos to face up to the intermittent sound outage form day one without luck. All diagnostic blame seems to be on the tv and not the inability to process dolby digital + sound. We believe that all consumers have the right to return the equipment for refund as it is not fit for purpose.

Reply