Playbar sounds cuts intermittently out when playing TV



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

369 replies

Userlevel 7
Badge +26
Hi Marcus and Jschryver, it's best to give us a call on our support line to work with a technician live on this one.

Jschryver, the diagnostic shows multiple PLAYBARs, do you have this issue with all of them? Are they connected to the same type of Samsung 78" TV or different TVs? Do all of them have trouble with the same channels? Again, probably would be best to give us a call, but those are going to be some really useful questions to get the answers to.

Thanks
Userlevel 4
Badge +1
I have a Samsung 65UHD9000 and bought a Sonos playbar and sub with it. I am having this same issue and I am a bit annoyed that these posts have been going on for months and still has not been fixed.
I suggest you join the Beta programme. I update to the latest 5.1 s/w version a couple of days ago and have not had any dropouts since. Fingers crossed they've sorted it. I've not done extensive testing yet but will report back...
Thanks Ryan. I'm on hold with support right now, but to answer your questions:

Yes, I have 3 playbars. All connected to different types of TV's. The only one that gives me trouble is the one in the basement, the Samsung 78" 78HU9000 TV. The others have no problems at all.
Userlevel 1
Badge +3
I heard that Samsung has fixed the problem with intermittent sound drops. I have switched my Samsung tv back to the bitstream (dolby digital) setting, and so far so good. I assume the fix was done by Samsung sending a software update. I would advise anyone who is still having this problem to do a software update on their tv, and make sure the tv is set to receive automatic updates.
Userlevel 3
Badge
I did the same as Hrdnox and so far so good.
Userlevel 7
Badge +26
Glad you guys are working better. We updated the thread here on the issue with the JS and JU TVs. If you have one of those TVs, make sure you are updated to version 1455.0 which contains the fix from Samsung for their Dolby processing.
Userlevel 3
Badge
With a heavy heart I must inform everyone that while the Samsung update initially worked, I am getting audio dropouts once again. Although they are very far and few, they still do occur.
Userlevel 7
Badge +26
@User678029, I just opened up ticket number 140729-001389 for you with our Customer Care team. We're open on weekends too and I'll have a technician reach out via email. 
Hello,

I have recently purchased an Sony 4K And a PlayBar/Sub. I am using Dish's Hopper3 and am having issues with sound drop out after FF or REW of a recorded or liive show. Sound plays for a second or two and then drops for 2-3 seconds. Any suggestions?

Diagnostic just sent: 6328199

Thanks...
Userlevel 1
Badge +3
With a heavy heart I must inform everyone that while the Samsung update initially worked, I am getting audio dropouts once again. Although they are very far and few, they still do occur.

Yes, the audio drop outs still occur. The firmware update decreased the frequency in which they occur, but they still occur...however infrequently.
I am having an issue with my Sonos. When connected from my TV to the Playbar - no issues

When connected via SPDIF from my Minix U1 media box to the playbar that's when the audio dropouts occur. I haven't been able to pinpoint if it's a Playbar issue or the media player ...

http://www.minixforum.com/threads/audio-drops-neo-u1.11320/page-3

Can someone assist?

Thx
Userlevel 7
Badge +26
Hi Dirk,

We certainly are looking into this issue. Did you receive a confirmation number today when you called? I don't see a ticket under the email address you have registered here. (But please don't post your email address in this thread) I'd also like to look into that call too.

Thanks
Thanks Ryan, No confirmation number, sorry.... The only thing I can tell you it was the Dutch support center. Btw, have registered my Sonos system under a dfferent mail account. Do you need it and if so can I sent you a pm or something?
Userlevel 7
Badge +26
Hey Bettle, good to see you again, I was hoping we could work together to look into this. Did you have a chance to see the private message I sent you a couple months ago? If you replied it doesn't look like it went through, so you might have to resend it. We'd love to take a closer look at your setup and see if we can help further. I just want to confirm a few details about your setup if you don't mind. When you have time, please feel free to reply back to that message and I’ll be in touch.

Thanks!
__

Stanleyi, I'd be happy to take a look at a diagnostic from there at the time you're having this trouble. Mind following the steps here to submit a diagnostic from your Sonos system and replying back with your confirmation number? If you can, try to note what sources you tend to have trouble with and what is playing at the time.
Submitted with confirmation number
6390297

I was playing music during the submission. The drop out seems to happen every 9 seconds consistently everywhere from Android menu to kodi etc playing from my media box which is a minix u1 connected via spdif/toslink to the playbar
Userlevel 7
Badge +26
Submitted with confirmation number
6390297

I was playing music during the submission. The drop out seems to happen every 9 seconds consistently everywhere from Android menu to kodi etc playing from my media box which is a minix u1 connected via spdif/toslink to the playbar


Great, thanks for the details Stanley. Are you able to bypass the Minix U1 temporarily and try a different source of audio through the TV to the PLAYBAR? It'd be good to see if it's an issue with the audio coming from the Minix.
You mean like connecting a ps3 to the playbar for sound directly?
Userlevel 7
Badge +26
You mean like connecting a ps3 to the playbar for sound directly?

Yes. Sorry for the delay. We'll want to make start narrowing down where the cutout is happening. If you test the Minix U1 to a different set of speakers, such as directly to the TV, you can see if it's a problem with the audio coming out of that box.

Connecting the PS3 to the PLAYBAR will help narrow down if the PLAYBAR is functioning as it should. It also lets you know if the cable is good.
Hi there I have a installed a playbar today and the sound seems to cut out now and then when watching TV through Virgin Media box. I have a Sony x8307c any help will be greatly appreciated. I did not notice the dropout through the xbox or pc. Thanks for looking into this Cheers
I have had my soundbar for a while now and never had any troubles till 2 days ago. When all of a suddent the sound goes for about a second then comes back.
I have found this does it on Sky, Blu ray player and Xbox. Whatever Sonos did has messed up my system as I have not changed any settings on my tv or the bar. It is getting on my nerves, trying to watch a movie.
My diagnostic confirmation number is 6487713. I am hold with customer support - it says the wait will be over an hour - that is not acceptable. is there a solution for this pause issue that SONOS can just post?
It seems that this issue is never going to be resolved as no-one from Sonos has made any attempt on here to tell us what they are doing to rectify this issue that has gone on for sdo long. I am now saving up and getting another make. Sonos is going in the bin. Sonos do not seem bothered with all these customers complaints. Phone support is zero
I too have had this issue for almost 5 months now what steps do I take? Call log a ticket?
Userlevel 7
Badge +26
It seems that this issue is never going to be resolved as no-one from Sonos has made any attempt on here to tell us what they are doing to rectify this issue that has gone on for sdo long. I am now saving up and getting another make. Sonos is going in the bin. Sonos do not seem bothered with all these customers complaints. Phone support is zero

Hi Gothic, we're happy to help. In almost every situation where the PLAYBAR is cutting out we can assist in finding the cause. The thread's a bit long, so I'll repost a message from earlier, because of the length it can be hard sometimes to find individual posts.

This thread is 2 years old, but the issue described could be caused but a wide number of troubles. Most often, if you only have problems with Dolby Digital sources, it's a problem with a device along the chain of that audio (from where it enters the picture until it hits the PLAYBAR) processing something incorrectly, losing data, or sending something strangely. It could mean the cable is damaged, or something more serious, such as the issue we identified with the Samsung JS and JU model TVs, listed here. Because of the wide range in causes, this isn't a large scale problem that is "fixed" with one resolution for everyone, though in most cases, it can be resolved at the individual level.

This sort of problem isn't generally caused by wireless interference issues, but in the rare case it could be. Wireless issues on your network will very likely cause other issues at some point, so investigating and resolving them will help in the long run.

We're always interested in looking into any of these issues, as we want you all to be able to enjoy your system to the fullest.

If you run into trouble with the PLAYBAR cutting out off of Dolby Digital sources only, or have any questions or trouble please feel free to ask. You can post here if you'd like, but to troubleshoot best, it's always a good idea to give us a call on our support line. Thanks!


_____

If you've worked with our support team over the phone feel free to reply back to your incident if you're still having trouble. Audio cutting out on the PLAYBAR can be caused by a several different issues and they'll help identify what's causing it. Most often it's something we can resolve if you stick with it.

Just a side note to anyone reading along, the issue mentioned in my quote above with the JS/JU TVs was resolved with an update from Samsung firmware version 1455 for the TVs affected.
I too have had this issue for almost 5 months now what steps do I take? Call log a ticket?
I have a Samsung smart tv that was having the issue when watching tv thru my cable box. I went into the spdif output settings and turned the audio delay to 0 and it seems to have fixed my issue. Give that a try and see if it works for you.