Playbar sounds cuts intermittently out when playing TV


Userlevel 1
Playbar sounds drops intermittently when playing TV audio. Does not happen when playing other sources. Happens every few minutes, but is not consistent. Playbar is connected wirelessly to a bridge. Also connected is a sub.

369 replies

Userlevel 1
Sound cuts out for maybe a second or less each time.
Userlevel 7
Badge +25
Hello Nik,

Can you make sure that the optical cable from the PLAYBAR to the TV is firmly connected on both ends and that it isn't crimped? Also, please submit a diagnostic from the system and reply back with your confirmation number so we can get a good look at things there.

Cheers.
Userlevel 1
Hi Ryan, I ran a diagnostic last night. The confirmation number is: 3361297

thanks,
nik
Same issue here. It's a very short cut out, maybe 1/8 second. Happens on all channels live TV and from my PVR box. Drops out around once a minute, but sometimes fine for a while. Sound bar has been fine for 3 days since installed, only just noticed the issue this evening, I would,led say it wasn't doing go this for the first couple of days. Have submitted diagnostics 3370148.
Ryan, (Sonos Rep) i too am experiencing sound drops intermittently with my play bar and surrounds.
typically while streaming Netflix. Samsung smart tv. optical cable to play bar.

Should run a diagnostics?

thanks.

Matt
Userlevel 7
Badge +25
Hello everyone, 

We've developed a fix for the PLAYBAR fluttering issue which can be applied via a small update. We've moved this update into an Open Beta. You no longer need to be flagged for a special update, by posting a diagnostic. If you are still having fluttering on your Surround Speakers, please follow these steps and enroll in the Sonos Beta for 4.2.2.

If you've already been patched, you're systems don't need to be updated at this time.

Cheers.
Hi Ryan,

I joined BETA and updated my system.
My initial problem of the sound cutting out for a second or 2 is still there.
Fluttering was never an issue for me.
Do you consider the sound cutting out to be a "fluttering" issue?

thanks.

Matt
I also joined the BETA program and updated my system, and I'm still experiencing issues with the PLAYBAR cutting out.  Fluttering has never been an issue for me either.
I have a Samsung smart tv. Issue occurs when streaming Netflix through the Smart hub.
It is possible the issue may lie there.
Userlevel 7
Badge +25
Hi everyone,

"Fluttering" is a problem where the rear surround speakers will oscillate in volume irregularly when receiving a stereo signal. It can also be described as a fading and swelling of the rear audio. The Beta included a fix for that issue. Our senior team is currently working on an issue some people have experienced with audio cutting out sometimes on the PLAYBAR when getting a Dolby signal. 

I'd recommend checking under the audio settings on the TV to see if you can set it to PCM or Stereo, this will help with the cutout issue if you have the same problem we're working on. 

@MattB That Netflix signal is probably coming in as Dolby.

I'll be updating this thread for you when there's more information on the cutout issue, but we wanted to make sure anyone in this thread having that fluttering issue could get the Beta.

Cheers.
Same problem here with the cutout, hope it gets resolved soon.
I've been asked to turn up my diagnostic level and have sent in more reports to the guys, waiting to hear back, but yes its very annoying.

I'm using a Samsung TV, what do others have?
I have an LG Smart TV and have the same issue with the Playbar cutting out about every 5 minutes for a second. It cuts out only when sound is coming from TV. It cuts out when either PCM or DTS is output from the TV.
Userlevel 7
Badge +25
I have an LG Smart TV and have the same issue with the Playbar cutting out about every 5 minutes for a second. It cuts out only when sound is coming from TV. It cuts out when either PCM or DTS is output from the TV.
Hello,

Have you checked the optical cable from the PLAYBAR to the TV to make sure it isn't kinked and is firmly connected on both ends? Also, please submit a diagnostic from the system and reply back with your confirmation number so we can get a good look at things there.

Cheers.
I have a Samsung Smart TV using an optical cable connection and just experienced this for the first time today. I've had the Playbar for a year and Play:1 surrounds for 6 months. I can easily repeat the issue playing Season 4 Episode 1 of Archer on Netflix with 5.1 sound enabled. When I switch it to stereo sound, the issue goes away.
Same problem for 3 months now... only watching dvd or bluray in network (twonkymedia)... any solution?
Hello, I am having the same problems with my Sony TV model KDL 40W5100, sounds cuts out for like a second, and when I use my apple tv the sounds cuts out if I am watching a movie from itunes but It works fine if I am watching netflix on the same apple tv.

I have my cable receiver and apple tv connected to a HDMI switch and the soundbar is connected directly to my tv using a monster optical cable. 
diagnosis confirmation is: 3625137
my incident report is 140419-001623

Thanks

Userlevel 4
Badge +1
I have a Samsung F7000 series tv and the Playbar has been doing it since day 1. It's frustrating as hell and spoils the enjoyment of all films. I get the impression that Sonos aren't bothered about fixing it.
I have a Samsung Smart TV model UA65F9000AK 65" Series 9 UHD LED TV which is connected to the optical input on the Playbar and experience the same problem.

Audio dropouts of 1-2 seconds occur (usually during scenes with critical dialogue) when watching video using any Samsung Smart TV apps, most commonly Plex and Netflix. 

I bought both the TV and Playbar at the same time and have been experiencing the audio dropouts from day 1.  

Diagnosis confirmation is: 3690106 
Userlevel 7
Badge +25
I have a Samsung Smart TV model UA65F9000AK 65" Series 9 UHD LED TV which is connected to the optical input on the Playbar and experience the same problem.

Audio dropouts of 1-2 seconds occur (usually during scenes with critical dialogue) when watching video using any Samsung Smart TV apps, most commonly Plex and Netflix. 

I bought both the TV and Playbar at the same time and have been experiencing the audio dropouts from day 1.  

Diagnosis confirmation is: 3690106 

Hi Rossveitch,

I see you're already working with our Customer Care team via email. They'll be able to help you further.

Thanks
Userlevel 1
I've been suffering this issue for quite a few months (since 11/13) and even recorded the dropouts ( using their diagnostics running on a laptop) for Sonos customer service which they identified as a problem with their softwares interpretation of the audio stream.
The latest update is as follows:" there has been an update just recently. One of our developers appears to be working on how we read and process these audio streams. There are also a few customers who had hardware issues that caused the same behavior. The specific model # varied but the issue was a CI module (stands for common interface and is a digital processing module). But in all the cases I've seen so far, this was a module in the TV. Since the cable box has the same issue directly into the PLAYBAR the set top box would need to have this same type of module. From a search it doesn't appear that it does (though this is not conclusive)."

Mine is caused by a Samsung cable box (Optimum cable) not the TV (tested both and all cables).

I truly hope Sonos fix this soon with a software release, and let their loyal customers know the issue will be resolved soon.

Julian
I have a Samsung Smart TV model UA65F9000AK 65" Series 9 UHD LED TV which is connected to the optical input on the Playbar and experience the same problem.

Audio dropouts of 1-2 seconds occur (usually during scenes with critical dialogue) when watching video using any Samsung Smart TV apps, most commonly Plex and Netflix. 

I bought both the TV and Playbar at the same time and have been experiencing the audio dropouts from day 1.  

Diagnosis confirmation is: 3690106 

I just purchased a Sony 4k XBR 65X 850A and having the sound cut out every 3mins only on Cable TV. New optical cable, spent 4hrs with Sony and they have no fix. Looks like many other Sonos customers have the same problem for the past 5-6 months. I submitted diagnosis 3770101. Can you please provide a suggested fix , status, etc. this is a very big problem.
+1 

I'm sending DD 5.1 to the Playbar via an HDMI/Tos switch and depending on the content I'm experiencing the same 2-3 second audio drop outs.

I have to agree with Paul above - I just bought the Playbar because I wanted an easy surround solution that could stream music - but it's starting to be more trouble than it's worth. The only thing is that when the playbar is receiving true DD 5.1 it sounds pretty awesome - way better than many other soundbars I've owned and heard. It just seems like a waste that Sonos has made it so difficult to get it since almost no TVs actually pass DD 5.1 through their optical out.
Badge
I've posted this problem on 2 forums but no solution yet.

Connected my UPC(cable)-box (5.1) through CYP AU-D41 into the Playbar and getting completely random fractional sound dropouts. When connected throught the TV first there are no dropouts but then I don't have real 5.1 sound. (no problems with my Bluray player btw)

It's not too big a problem but I just want to get the most out of the Sonos-system, so that means 5.1 sound when watching TV as well.

Looks like Sonos can't handle the input, but it might as well be a problem with the cablebox (?)
Userlevel 7
Badge +25
I've posted this problem on 2 forums but no solution yet.

Connected my UPC(cable)-box (5.1) through CYP AU-D41 into the Playbar and getting completely random fractional sound dropouts. When connected throught the TV first there are no dropouts but then I don't have real 5.1 sound. (no problems with my Bluray player btw)

It's not too big a problem but I just want to get the most out of the Sonos-system, so that means 5.1 sound when watching TV as well.

Looks like Sonos can't handle the input, but it might as well be a problem with the cablebox (?)


Hi Dirk,

If you keep having trouble with the connection from the cablebox, it might be a problem with that signal or the output. To best resolve this, we'd like to get a closer look at the setup live. Can you give us a call on our Customer Care Line so a technician can get a good look at the system?

Thanks

Reply