Answered

Playbar sound cutting out

  • 15 December 2017
  • 2 replies
  • 874 views

First, I have seen TONS of stuff on here about sound dropping out and updates and a bunch relating to both. But I have not found or read a solution yet.

So I will throw out my own sound cutting out issue.

New playbar owner of less than a month. To be honest at this point I am strongly considering returning it to BB because we cant watch tv with how much the sound keeps cutting out.

My setup is this: Vizio tv that is connected to one of those little Direct TV baby boxes by HDMI and then the optical out to the Playbar. I have a Netgear mesh wireless system and the Playbar is actually sitting next to one of the Orbs and is directly plugged into the network. The whole reason I went with the Playbar was because I was having major sync issues with my last setup. It was like you were watching one of those old martial arts movies it was so bad. The Playbar corrected that and sounds amazing.

But one day all the sudden the sound cut out. Not a quick, brief cut off but completely out for 5-30 seconds at a time. Comes back and then does it again. Sometimes it doesnt do it at all. Then it comes back. Very random. When it does I notice the white LED light starts flashing. What does that mean?

I did the latest update last night and the sound was still cutting out. I tried playing music through Amazon to take the Direc TV box out of the picture and when playing music the sound just stops all together at some point. Just stops and never comes back on.

I am at work so I cannot post the diagnostics stuff that I see being ask for so I can do that later. Although I have no idea how to do it.

So, is there a solution? Thanks!
icon

Best answer by Airgetlam 15 December 2017, 19:44

The white blinking light is an indication that the speaker is rebooting, according to this:

https://sonos.custhelp.com/app/answers/detail/a_id/227/~/led-lights-on-sonos-products#Flashing_White

I believe it's also a signal that the PLAYBAR is seeking a new connection to the wifi.

The thing I'd recommend to you is to refresh your wifi environment. Unplug all Sonos devices, and reboot your router. Once the router is back up, plug back in one Sonos device, preferably one that's plugged in with an ethernet cable, but if not, the one that is closest to the router. Once that device has fully booted, move on to the next one, and plug that one. Repeat for as many Sonos speakers you have.

The longer term solution for this issue is to pull out your router's manual, and assign reserved IP addresses for your devices.

But if this doesn't work, run that diagnostic, and post it here. It's also possible that there's a fault in your system that would be identified by the data submitted.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

The white blinking light is an indication that the speaker is rebooting, according to this:

https://sonos.custhelp.com/app/answers/detail/a_id/227/~/led-lights-on-sonos-products#Flashing_White

I believe it's also a signal that the PLAYBAR is seeking a new connection to the wifi.

The thing I'd recommend to you is to refresh your wifi environment. Unplug all Sonos devices, and reboot your router. Once the router is back up, plug back in one Sonos device, preferably one that's plugged in with an ethernet cable, but if not, the one that is closest to the router. Once that device has fully booted, move on to the next one, and plug that one. Repeat for as many Sonos speakers you have.

The longer term solution for this issue is to pull out your router's manual, and assign reserved IP addresses for your devices.

But if this doesn't work, run that diagnostic, and post it here. It's also possible that there's a fault in your system that would be identified by the data submitted.
Hello! I’ve been having a lot of cut outs recently on my play bar. This is my diagnostics report: 772000924. Thank you.