Playbar making thumping/clicking/popping sound

  • 5 August 2017
  • 33 replies
  • 19227 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

33 replies

Let me add my "me too" to this thread. Have a Samsung QF7 UHD TV. Will do the super loud thump/pop even when the audio is paused. Happens with all sources (DirecTV, AppleTV, Samsung's Apps like Netflix, Amazon). Unplugged power and optical several times. Still happens. As was said in this thread, it is pretty unnerving and loud when it does this.
This started happening to me also with an LG OLED tv and a playbar. Source is Apple TV. It started maybe a few months ago. I'm thinking it started happening after a Sonos update and hoping the engineers at Sonos will push out another update to fix this issue.
This started happening to me as well with a Samsung Qf9 UHD TV and a Playbar connected with optical audio, when watching streaming services (Netflix, Amazon). It pops loudly, perhaps 5 to 8 times, then it stops. With a Sub connected, it's intense and disturbing.
Sonos Soundbar and Samsung UN65MU8500 bought at Best Buy a month ago. Makes loud popping sound started a few weeks after installation. Have reset the soundbar and TV. Unplugged and plugged in the optical cable. Have now disconnected the soundbar and am on the tv sound. Called in Best Buy to work it. Will advise the community when after they get done. Did I miss the Sonos Team reply to this issue? I did not see anything. The reply from Ryan S is not associated with this issue. Posted 1OCT2017 by Double D.
Userlevel 7
Badge +26
Hey guys, if you're having trouble with the PLAYBAR playing no audio on some sources, can you take a look here to see if you have the same issue described in the thread? If you are, can you post a diagnostic in there and we'll take a look.
Yeah mines surrounds and playbar are all doing this when listening to tv audio, I noticed this started happening the day I update my sonos software so is possibly a software bug? Should probs contact sonos
Streaming iPlayer through my TV and when it starts a new episode it clicks from all speakers and sound bar. Do you have night speech enabled? Could it be something like that doing it?
Same here on my playbase. Started a few months ago.