Playbar making thumping/clicking/popping sound

  • 5 August 2017
  • 33 replies
  • 15309 views

When streaming video on Netflix and Prime the Playbar has started making a periodic thumping/clicking/popping sound. Any ideas how to fix?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

33 replies

Same here on my playbase. Started a few months ago.
Streaming iPlayer through my TV and when it starts a new episode it clicks from all speakers and sound bar. Do you have night speech enabled? Could it be something like that doing it?
Yeah mines surrounds and playbar are all doing this when listening to tv audio, I noticed this started happening the day I update my sonos software so is possibly a software bug? Should probs contact sonos
Userlevel 7
Badge +26
Hey guys, if you're having trouble with the PLAYBAR playing no audio on some sources, can you take a look here to see if you have the same issue described in the thread? If you are, can you post a diagnostic in there and we'll take a look.
Sonos Soundbar and Samsung UN65MU8500 bought at Best Buy a month ago. Makes loud popping sound started a few weeks after installation. Have reset the soundbar and TV. Unplugged and plugged in the optical cable. Have now disconnected the soundbar and am on the tv sound. Called in Best Buy to work it. Will advise the community when after they get done. Did I miss the Sonos Team reply to this issue? I did not see anything. The reply from Ryan S is not associated with this issue. Posted 1OCT2017 by Double D.
This started happening to me as well with a Samsung Qf9 UHD TV and a Playbar connected with optical audio, when watching streaming services (Netflix, Amazon). It pops loudly, perhaps 5 to 8 times, then it stops. With a Sub connected, it's intense and disturbing.
This started happening to me also with an LG OLED tv and a playbar. Source is Apple TV. It started maybe a few months ago. I'm thinking it started happening after a Sonos update and hoping the engineers at Sonos will push out another update to fix this issue.
Let me add my "me too" to this thread. Have a Samsung QF7 UHD TV. Will do the super loud thump/pop even when the audio is paused. Happens with all sources (DirecTV, AppleTV, Samsung's Apps like Netflix, Amazon). Unplugged power and optical several times. Still happens. As was said in this thread, it is pretty unnerving and loud when it does this.
I'd point back to the Sonos employee's post where he said "can you post a diagnostic in there and we'll take a look."
Hello, I do not have a Sonos Soundbar but I am experiencing the Thumping Noise coming out of my Vizio SB4251 sound bar using with Samsung QF7 TV. Happens when watching "Live TV or recorded shows from Tivo Bolt+. At this point I think it's the Samsung firmware.
I started experiencing this same issue immediately after an update from sonos. It only occurs during certain audio playback. Mostly Netflix from my amazon fire tv. I am connected via optical audio to my toshiba tv. This started a few months ago and went away with one of the updates but has since returned with another. I submitted a diagnostic with information.

Diagnostic: 8298077

---------------------------------
PLAYBAR: Living Room
Serial Number: B8-E9-37-71-5A-B8:0
Version: 8.2.2 (build 39448021)
Hardware Version: 1.9.1.10-1
IP Address: 192.168.1.154
Audio In: Silence
WM: 1
OTP:
I uploaded another diagnostic when the problem was occurring. Using Netflix via a fire tv connected with an optical cable.

Dolby digital 5.1 playback.

8338323
Same here... Netflix via LG Tv or via Apple TV. Clicking, popping intermittent sound breaks!!!!
I am gaving the same issue on my samsung tv.
Similar issue except mine sounds more like a random surge or power surge, lasts a second or less. I have a playbar, sub and two play5s. As someone else mentioned - intense and disturbing.
Also have only noticed it only seems to happen when watching Netflix via Roku. Roku connection is HDMI to samsung 65 inch tv (2014 led model) and optical from tv to playbar.
I occasionally get the same issue. It seems that if i unplug everything and start everythinf back up it works. It may be my tv.
Having same issue. Diagnostic submitted.
Connected to Samsung 4K 55 via optical.

8479013
Userlevel 7
Badge +19
Hi there, Jeeezys. Thanks for posting and for submitting a diagnostic report. Can you describe the sound you are hearing during playback? Does this happen only on TV Audio or does this happen on all audio coming through the PLAYBAR? The more detail you give, the better I can assist. Thanks for clarifying.
It’s a thumping noise, almost sounds as if my Playbar is going to blow out.This happens when I have the TV on, don’t remember it happening when I am listening to Spotify.
Userlevel 7
Badge +19
Understood. It may be a good idea to give our support technicians a call to troubleshoot in real time. They are able to get a closer look at what's happening and get you sorted.
Did the diagnostic number not give you enough information to proceed?
Userlevel 7
Badge +19
Nothing in the diagnostic report explains what you are describing (clicks and popping). Your best bet is to give us a call and troubleshoot in real time with a technician.
Same noise appears on my playbar from today. The sound is like water drops popping on a table. One pop every 0.5 second or so (2Hz). Seems to be constant frequency. The volume comes and goes, and is also related to the Volume on my Samsung TV. I.e. higher popping when higher Volume on the TV.
Userlevel 7
Badge +19
Hey there, grajan22. Thanks for posting and welcome to the Community. I would recommend giving our support technicians a call to troubleshoot in real time and so our technicians can get a closer look. Thanks again!
I’m receiving what seem to be similar issues. The noise sounds like that awful sound when your plugging head phones into an audio source while it’s already playing music.

I have a Samsung TV that I’ve just bought new and I’m watching TV through an Amazon Fire TV. streaming amazon prime 4K (Sneaky Pete)

Playbar is connected to TV via digital output and TV Sound is set to external only. I’ve submittted diagnostics: 520016438