Playbar and WiFi issues - Please Help

  • 29 September 2021
  • 3 replies
  • 49 views

My router is telling me…

 

“A device using an older Wi-Fi standard (802.11a,b,g,b/g) is slowing down other devices on the network.  We recommend turning the Wi-Fi off on this device or turning the device off.”  Device Name: Sonos-LivingRoomPlaybar”

Any ideas on how to fix this OTHER than turning off the wifi.  The playbar is not in a location that is easily hardwired.  I have made sure that the firmware is up-to-date.

The Playbar is less than 5 years old, so it shouldn’t be out of date technology wise already?!?


3 replies

Sounds like an odd message, to be sure. Have you tried just a simple reboot of the router and PLAYBAR? 

The PLAYBAR is indeed an “older” device, but it shouldn’t be impacting anything other than the Sonos stream. No other devices go through the Sonos to get their internet, other than the surround speakers….in a normal setup.

Unless the router manufacturer is trying to get you to change everything to 5Ghz, which you probably don’t want to do.

The other option would be to put the PLAYBAR as “wired”, either directly to the PLAYBAR, or to a Sonos BOOST, which takes it off of your wifi completely and puts it on SonosNet. 

Userlevel 7
Badge +21

If you want to use the latest and greatest on your home WiFi and an older Sonos device there is no option other than removing it from your WiFi.

Wiring it is of course the best option if you can get a wire to it.

Otherwise Sonos sells a Boost (do not get the older Bridge) that will wire to your router and provide your Sonos devices their own SonosNet wireless connection. Not too expensive new or there are a good number on the used market.

Stick the Boost 3 or more feet from your router, add it to your Sonos Controller and then remove the WiFi credentials from the controller and your router will be happy.

Badge

My router is telling me…

 

“A device using an older Wi-Fi standard (802.11a,b,g,b/g) is slowing down other devices on the network.  We recommend turning the Wi-Fi off on this device or turning the device off.”  Device Name: Sonos-LivingRoomPlaybar”

Any ideas on how to fix this OTHER than turning off the wifi.  The playbar is not in a location that is easily hardwired.  I have made sure that the firmware is up-to-date.

The Playbar is less than 5 years old, so it shouldn’t be out of date technology wise already?!?

Besides the below options like a Boost or wiring another speaker for SonosNet…. POE or a WiFi extender with Ethernet out could work or even using abs ok’d router as an extender is a good, cheap viable option. Good luck. Also keep in mind where speaker is accepting WiFi signal. My walks are terrible for WiFi abs need space on any any iot device to work best. 

Reply