Question

Play1 won't connect or reset

  • 25 May 2017
  • 3 replies
  • 299 views

I'm trying to connect a fairly new Play1 that was part of my system previously but was unplugged for a week. Have 2 other 1s, 2 3s and a 5, all of which are connected and operational, it's just this one unit that won't show up in the Controller. The solid white light comes on when it's plugged in so I can't reconnect it to the Controller. Have unplugged several times, tried close to the router, all of that. Tried to reset it a couple of times too and the white light doesn't change over -- just stays steady. Uplugged the Bridge and restarted everything, no change in this one unit. Don't really know what else to try. Any suggestions?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 1
Badge +1
Hello ehardman,

Welcome to the Sonos community.

To clarify are you not noticing a flashing white LED on the top of the PLAY:1 when the unit is first plugged into power?

It'd be best to get some more details from your system on what's happening in the background. Can you please submit a diagnostic and let us know the confirmation number?
Right, the white light does not flash when first plugged in, it remains solid throughout.

I've submitted a diagnostic: 7432082. Thanks
Userlevel 1
Badge +1
Thanks for that information. This is a case where we would want to get you in touch with on of our Customer Care Team members so we can take a closer look at this PLAY:1 with you. I have created a ticket for you (170525-001356) and you will also be receiving an email directly from one of our technicians to help resolve the problem.