Question

Play:1 connects via Spotify but not Sonos connect


Hi there

I have recently added two Play:1 speakers to my Sonos ecosystem at home (each one in a different room). The one Play:1 stays connected to both Sonos Controller and Spotify. No problem there. The other Play:1 is only connected to Spotify. I cannot see it in my Sonos Controller app under Rooms. If I switch the Play:1 that is not connected to the Sonos Controller off and on again it seems to reconnect to both Spotify and Sonos Controller. After a while it then disconnects from the Sonos controller again, but is still controllable from Spotify. This problem seems to be slightly different from what some other users on this forum have been experiencing with it not connecting at all.

Is there something I'm missing?

Thanks

2 replies

Userlevel 4
Badge +3
60LD3N60053 wrote:

Hi there

I have recently added two Play:1 speakers to my Sonos ecosystem at home (each one in a different room). The one Play:1 stays connected to both Sonos Controller and Spotify. No problem there. The other Play:1 is only connected to Spotify. I cannot see it in my Sonos Controller app under Rooms. If I switch the Play:1 that is not connected to the Sonos Controller off and on again it seems to reconnect to both Spotify and Sonos Controller. After a while it then disconnects from the Sonos controller again, but is still controllable from Spotify. This problem seems to be slightly different from what some other users on this forum have been experiencing with it not connecting at all.

Is there something I'm missing?

Thanks



Hi 60LD3N60053,

Please reproduce this issue then send in a diagnostic report and reply with the number, I'll take a look for you.
Thanks for the reply. I seem to have resolved it, by changing the channel. I changed it from channel 6 to 11 and the problem remained. I then tried again and changed it to channel 1 and it seems to have worked.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)