Question

Play:5 not connecting to new modem

  • 2 February 2018
  • 1 reply
  • 331 views

Hi all, just hooked up my new modem TP-LInk Archer VR600 and my play 5 wont connect. A lot of options eg "preferences" is low lit and i dont know how to fix. I have searched and tried to connect, reboot but no joy. Can you please help. I have a boost connected to the new modem and my play 5 has a flashing green light. It all worked my on my previous modem. Thank you for any advice / help

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +19
Hi there, User84757. Thanks for posting and welcome to the Community. Would you mind plugging the PLAY:5 into the router using an Ethernet cable? This should create a strong and stable connection to the network. Let me know if the PLAY:5 comes back, and if so, please submit a diagnostic report and reply with the seven-digit confirmation number it gives at the end.

Thanks!