PLAY 5 Not connecting over wireless

  • 18 February 2017
  • 67 replies

Userlevel 1
Hey folks,

Pretty sure I've tried everything here but thought I'd give it a whirl.

I've owned a Play 5 and Playbar (both in separate rooms) for about 6 weeks. They've worked perfectly wirelessly and been great.

Yesterday my Play 5 stopped showing up on the network and isn't working on the wireless network.

These are the things I've tried:

- Moving closer to the router - Nothing
- Setting up again through different controllers - Nothing
- Resetting the Play 5 and set up wirelessly - Nothing
- Resetting the Play 5 and setting up using the Ethernet - works, but when you try to set it up on the wireless (1 ft from the router - Nothing)
- Tried resetting my router - nothing

It's also worth noting that the entire time my playbar works across the wireless with no problem at all.

Is it just that my Play 5 wireless needs to be returned?



This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

67 replies

Looks like I'm also in the same boat. Stopped connecting last night while I was listening to the speaker. I've got 4 other speakers and the rest are fine. Connects fine when I'm hardwired, but no way to connect via wifi. I've emailed support and submitted my dialogistic report. Hoping SONOS takes care of me.

Update: Report showed an internal problem with the speaker and SONOS is sending out a new one. Great customer service!
Had the same issue, went through all the troublshooting stuff there was and even did a factory reset.

Finally submitted a diagnostic and called customer service. They said it was a wireless card fault being reported, so they took my info and referred me to the sales team to send it in for replacement.

I was just about to throw away the box a few days ago; glad I didn't now!
I found this topic after trying all the possibilities written here, I think i'm in the same boat.. I'' try to reach out to support and see what is going on.
Hi.... Same problem plus Play:5 gen2 won't even connect now with wired Lan.
I bought a Sonos 5.1 with two play:1 additional in another room.
5.1 worked for few days with two play 5 as surround. Then one play 5 stopped and started showing? In setting status.
So far I have Attempted all steps given here specially to resolve IP conflict.
The setup goes smooth till it says press the back setup button. I hear the confirmation sound of button press also but the controller app doesn't move to next page to register this Play:5 gen2. Thanks in anticipation
Connect the errant PLAY:5 with an ethernet cable, and submit a system diagnostic. Then call in to Sonos to discuss it.
Thanks. Will do that
Same problem too. A VERY expensive mistake I think..
Rick. Correctly mentioned "Very expensive mistake". Reviews were great so I bought 7.1 from my side and it costed me US$ 3700 in Islamabad. Later I discovered system has many limitations like 7.1 system had to be split in 5.1 and two speakers would remain separate. Also the Room integration is not permanent, with every input change you are back in split. The software controller app has basic functionality and had to be reinstalled many times. Another glitch, so far I have bought at least 8 optical cables to fit in the Audio line connecting my Samsung 55F8000 TV optical out. Even the Sonos supplied optical cable was not fitting in the Sonos play bar. It was loose and so were many others that I locally purchased.
Diagnostic submitted with Wire. 1227809964
Diagnostics submitted. 1172869792
My Play 5 Gen 2 has dropped off my wireless system.

I’ve seen some of your trouble shooting replies in community forums. In my mind they’re ardous and go against the very basis of Sonos marketing, that is to make the users life easy.

I don’t want to spend a hour or two trying to get a speaker to reconnect when’s there’s still a high chance it won’t.

Please adive the most simple method I can use to get my Play 5 going again?

Note: my Playbar has never encountered the same problems

Rohan Farmer
Please send them diagnostics. My Report confirmed a hardware issue with the Play:5 gen2 and SONOS replacement process has been initiated. So far they have exhibited Great customer service. I was interacting with support on Twitter.
Userlevel 7
Badge +21
I'd do two diagnostic reports, one as you have it now and one with an Ethernet cable hooked to the Play 5. Send both numbers to Sonos either here, Twitter or by phone and they should have you fixed up with minimal hassle.
Play 5 WiFi crapped out. Followed all the threads. I hope you send me a new one please.
I am having the same problem with one of our Play 5 Gen 2s. I have gone through the same steps twice with a few days apart. The ethernet cable did work once but then the Play 5 was lost again. Today the Sonos controller could not find it either close to the router or with the cable. My diagnostic report number is 19353450. Luckily the Play 1 and Other Play 5 Gen 2 are working. Hoping for some assistance.

Can I add that all 3 were working well before the last update - strange.
Problem identified today - 8-01-2019. Exact Same as others. Calling customersupport as tried everything else as described/suggested above.

Will post whts transpired, SONOS Has crapped out - should have invested in the good old BOSE
Are faulty wifi cards still in the supply chain? My 5 month old Play 5 stopped connecting yesterday. Surely that's long after the fault was identified and resolved? Shouldn't affected units have been removed from shelves and fitted with non faulty wifi cards? Does that mean its still only a matter of time or luck until my replacement suffers the same fate? Seems to me this issue is more extensive than Sonos has admitted. Hope im wrong.