Answered

Play:5 Low Volume

  • 22 September 2017
  • 5 replies
  • 2363 views

The volume on my Play:5 is disappointingly low. I am connected to the line input and need to put the source volume and speaker volume near max for decent volume and can't really get to a super loud quality at all. I have the loudness setting enabled.
icon

Best answer by jgatie 22 September 2017, 18:54

As stated, there is a line-in volume level adjustment in the Settings->Room Settings->(room name)->Line-in menu.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 5
Badge +2
And what are you connecting?
Did you adjust the line in volume? Did you adjust the output volume of the line in source?
As stated, there is a line-in volume level adjustment in the Settings->Room Settings->(room name)->Line-in menu.
thank you. adjusting the line in volume level seems to help. is there any disadvantage of setting it to max (10)?
Not that I can tell. It's not like it is pushing it to clipping, that would be a function of the amplification, which is downstream from the input.
This function seems to be gone in the latest update?