Play 5 gen1 connected but silent

  • 18 April 2021
  • 3 replies

I have two play 5 gen1 and sonos one SL, one of the p5 went silent but is connected.

The silent speaker is connected, white light on, volume button and mute works for other paired p5 and it also shows line-in as active when i tried plugging it.

I’ve tried factory resetting the speaker, plugging it to ethernet and also switched routers.

 Any ideas what could be wrong? I’m starting to think it’s hardware related.

Thx, Robert 

ref: 1717545994




Best answer by Corry P 20 April 2021, 11:07

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

HI @rthor 

Welcome to the Sonos Community!

I agree - it certainly sounds hardware related. I cannot find any reports of the amplifier faulting, however (though this does not mean it’s not happening).

Could you please connect a pair of headphones to the Play:5 in question - do you get audio through those?

If so, but you still get no audio from the speaker (when no headphones are connected), I recommend you get in touch with our technical support team directly, who will explore replacement options with you. Thanks.

Yes already tried connecting headphones but still no sound. Is there anything else I can try?

Userlevel 7
Badge +18

Hi @rthor 

To be honest, your best option is still to contact technical support - they’ll lead you through some steps, take some more diagnostics, and either fix the problem or look into your replacement options with you.