Play 5 (gen 2) will not connect to system

  • 1 January 2019
  • 0 replies

Replacing two Play 3 with two Play 5, changing the name of the room for the Play 5 , but same physical location as the working play 3. First play 5 installed fine. The next one ends up with a blinking orange light and a message on my app your Sonos product was not found . . . . . Try, again, . . . . For more information go to. I am wired into a play-bar.

I have tried all of the tips including, try again, rebooting my router, rebooting from the play bar with Ethernet connected and then other play speakers,, force closing the app on my smart phone, yes I am on the same WiFi network. I have not done a master reset per the suggestion to not do that/ I have also connected an Ethernet cable into the Play 5, the LED behavior is a bit different with the Ethernet plugged in, the led ends up solid white instead of blinking orange but I get the same error message, not found.

Should I try a master reset? Or is this speaker faulty and needs to be returned.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.