Play:5 gen 2 - AirPlay not working


My Play:5 gen 2 wont stream audio via AirPlay. It shows up as an AirPlay-device on my MacBook Pro (10.12.6) and iPhone 6 (iOS11) but there is no sound.

Play:5
Version 9.0 (build 44254281)
Hardware Version: 1.13.1.8-2

6 replies

Same issue here.
The Macbook pro connects and the sound stops playing, but there is just no sound coming from the Sonos (play 5).
Airplay does work well from my iPhone though.
meijersjesse wrote:

Same issue here.
The Macbook pro connects and the sound stops playing, but there is just no sound coming from the Sonos (play 5).
Airplay does work well from my iPhone though.



I found out what the problem was. macOS Sierra (10.12) only supports AirPlay1 but Sonos use AirPlay2. I upgraded to High Sierra and now it works fine.
Yep. Airplay 2 available from Mac OS 10.13.6 and iOS 11.4.
Hi guys, thanks for the reply!

Just upgraded to High Sierra.
This did not work unfortunately..
Any other ideas?

Cheers,
Userlevel 7
Badge +3
Hi meijersjesse, in the Sonos app, if it looks like it should be playing AirPlay 2 and you aren't hearing anything, make sure you have the volume turned up, it may need to be louder than normal depending on what's playing. If you're still not hearing anything, feel free to give us a call on our support line and a technician can assist you with looking at what's happening.

Also, it's a great idea to try a couple different sources if you can, to make sure it's not just one device or app.
Hi Ryan,

thanks for the reply.
Actually just found out that I needed to upgrade the software once more to get to Mac OS 10.13.6.
So it is solved now:)

Cheers,

Jesse

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings