Play 5 Gen 1 suddenly disappeared

  • 5 October 2016
  • 3 replies

My Play 5 Gen 1 which has worked fine for years suddenly disappeared from my network.
It will not reconnect. I tried every option.
Even after factory reset the sonos network will not connect as new.
It is extremely close to router and sonos connect.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 1
Badge +2
Hi there, could you try running an ethernet cable from the PLAY:5 to the router, then follow the 'Add a Player' steps once more? Following that can you please submit a diagnostic report from the Sonos App and reply here with the diagnostic number? See this article for details of how to do this:

Done what you've said. Number is 6627879.

Speaker seems to be working while connected via Ethernet.

Userlevel 4
Badge +3
Hi NomadXV, thanks for the diagnostic. It looks like the PLAY:5 should remain on the network when the Ethernet cable is removed; it's wireless card is active and the range is not too far. However, do bear in mind the PLAY:5 may drop off if it is being overloaded with traffic. It looks at the moment as if you are playing the SPDIF audio stream from your PLAYBAR to the PLAY:5 in the Bedroom, and the Kitchen speaker as well. This is a very large amount of data to transmit over 2.4GHz and unless the WifI environment in your house is very close to perfect, it will not work very well. If you just use it for music via the app, you should not get a problem. If you want to listen to TV sound through it, you may need to have it permanently on Ethernet.