Play:5 first gen and Sonos Controller 11???


Badge

Hi, I must admit i’m totally fed up with this Sonos System.

A few years ago I decided to adopt this system to offer my home a musical upgrade. 

Since when, it has never worked as expected. Music stops, cuts, does not launch correctly, well, my musical environment is becoming a total random mess and I am really at the end of something. I already sent some SOS on this forum, and viewing that my mental health is getting worse each time a damned song cannot be play, yes, I can say I am desperate. 

A few weeks ago, my beloved play:5 totally disappeared from the system. 
I’ve been told that the problem would probably be the wifi board. 
Fortunately, I had no time to send this play5 for repair. 

Then, two weeks ago, I tried to plug it in again, and surprise, it started to work again like a charm for two or three weeks. And then, this weekend, it stopped again, kicked from the system, disappeared, back to ghost…. 

I don’t even speak of a Symfonisk that we have bought three weeks ago, that is a total random mess too… 

I’m speechless, disappointed, and angry. Listening to music should be easy, not that critical. 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

30 replies

Badge

So maybe, I could re-configure correctly the system without this “outdated” Bridge. What should be the best process to clean this installation? 

Follow the instruction in the link in my previous post.

Okay i’m going to check your link. Thanks a lot for your light. 

 

@artnok I understand that this step was likely done in error. I also realize you have been going at this for some time now and need a break. I would strongly suggest that you call into our Sales Team and have them better assist you with this process.

In case you do not have it handy I will direct message you the case number you started with the Sonos agent. You can provide that to the Sales Team on your call. I will place some notes in there as to what is going on to have the aware.

@artnok, BPL meaning powerline adaptors? No, please don’t! Those are officially not supported by Sonos, for a reason.

 

I’d always recommend running Sonos over SonosNet.

Userlevel 7

@artnok, BPL meaning powerline adaptors? No, please don’t! Those are officially not supported by Sonos, for a reason.

 

I’d always recommend running Sonos over SonosNet.

I think @artnok issue is that a Re-Cycle process has been started on the Play 5 according to @John G. That’s information we didn’t have in the beginning. 

Thanks for the clarification on BPL? Had no clue as to the accronym being used for “Powerline Adapter” the “B” threw me off. Agreed...those are not for Sonos.

Badge

Forget about BPL. Not a big deal. 

And concerning this re-cycle program, this has nothing to see with the encountered issue as my Play:5 stopped to work, THEN, I read information on Sonos website and particularly details about that trade up program (which I did not activate - or did not want to activate). This trade-up thing is not clear at all for users… Not at all.