Play 5 drops out of groups

  • 6 December 2018
  • 4 replies
  • 46 views

The player works fine, but when in a group with others will randomly drop out (go silent). This is a replacement unit for one that went bad (wouldn’t play at all). This is just an occasional problem. We have several units around the house and this is the only one that displays this problem.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
The player works fine, but when in a group with others will randomly drop out (go silent). This is a replacement unit for one that went bad (wouldn’t play at all). This is just an occasional problem. We have several units around the house and this is the only one that displays this problem.

Hi sethhq,

Welcome to the community. Can you send in a diagnostic report after this happens? Reply with the confirmation number and I'll take a look for you.
Thanks!

Your confirmation number is: 2004620935
Userlevel 7
Badge +20
Thanks!

Your confirmation number is: 2004620935


Thanks for the report. Your Play:5 seems to be fairly far from your Bridge, the wireless signal looks a bit weak. You can try changing the wireless channel to see if channels 1 or 6 is better for your area. It may also help to reposition that Play:5 or another unit so they are a bit closer together.
Thanks. I’ll try moving or swapping with the other 5 and changing the channel. It’s actually on the same floor as the bridge, but there is a long wall on a line between them.