Question

PLAY 5 dissconnected

  • 2 May 2017
  • 1 reply
  • 346 views

My PLAY 5 has just disconnected and disappeared from my set up (play 1 is still visible).
Tried unplugging and waiting, changing port on router to 1,6 and 11. Tried factory reset. Solid orange light on which says is heat warning but it's not hot at all. About to chuck it out of window.

Any help greatly appreciated.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

OK, I'll admit to being a bit confused by your post, but let's work through it, perhaps as I type and consume some additional caffeine I'll be able to get to the correct concept in my mind.

But I do have some questions. How is the Play:5 connected? Is it with an ethernet cable? Is there an ethernet cable connected to the Play:1? Do you have a Bridge or a Boost connected?

You say you changed the port on the router, which is what makes me think that it's connected with an ethernet cable. Generally, we recommend changing the channel that the router uses, rather than the port that it's plugged in to. But then if you do have an ethernet cable plugged in to *a* Sonos device, then I'd recommend changing the channel in the Sonos app, so that the Sonosnet mesh is on a different channel. If you're using SonosNet, it's feasible that both it and your router's wifi channel are the same, and causing a tad of interference.

But all that being said, I'm really thinking that you may have a hardware fault. I'd heartily recommend that you call in to Sonos and discuss it with them. If it's a newish Play:5, and it really is broken, you should be able to arrange a replacement.

You can find the local contact info for your area here: www.sonos.com/contact

Best of luck.