Answered

Play 3 and Play 5 Disconnects from WiFi

  • 16 February 2021
  • 5 replies
  • 27 views

Badge

I have a Play Bar, Play 1s and Subwoofer in one room, a beam in another and a Play 3 and Play 5 in two other rooms.

The issue is when I come to use the Play 3 and 5 they have to be reset (off and on) to connect to the wifi, whereas the beam maintains its wifi connection. The bar is literally always on (used with the TV).

Any reason why I have to unplug the Play 3 and 5 before I can use them?

Once restarted they work fine.

icon

Best answer by Corry P 8 March 2021, 12:39

Hi @Wayne2101 

Are you still having this problem? Your Netgear Orbi mesh may be acting as a router, in addition to your Virgin Media router - this can cause major and inconsistent issues.

Ordinarily, I would recommend putting your mesh into Bridge mode, but as the Virgin router struggles with larger (10+ devices) networks, I recommend you instead put your Virgin Media router into Modem Mode. If you do this, WiFi on it will be disabled, and you should only ever connect your main Netgear Orbi node to it - nothing else. After doing so, you’ll need to reboot the Orbi node. This will put your Orbi in charge of running your network, and frankly, it will do a better job (I have Virgin Media, and have a 3rd-party router in charge instead and it improves things drastically).

If your Orbi is already in Bridge mode then I recommend you switch it to router mode before doing the next steps - the instructions for putting in Bridge mode are here: https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point - just choose Router Mode instead of AP/Bridge mode.

To put Virgin into Modem mode, you’ll need to log in to your Virgin router at http://192.168.0.1, select Mode Mode, turn it on and Save Changes. From now on, the Virgin Media device will show a red light at the bottom (instead of white) when it’s operating. Once you get this light, please remember to reboot your Orbi main node.

If you are in any doubt, I recommend you get in touch with Netgear technical support. Feel free to share your findings here, however.

That takes care of possible network issues. For any possible WiFi issues, please follow @GuitarSuperstar’s advice, though please only connect Sonos via cable to either the Orbi main node or to a network switch connected to that node - do not wire Sonos (or anything other than Orbi, as mentioned) to your Virgin router if it is in Modem Mode.

 

View original

5 replies

Userlevel 7
Badge +17

Your network is probably having issues handling all of your speakers. Are you able to connect any of your speakers directly to your router with an ethernet cable?

Badge

Hi, the network shouldn’t be having an issue. I have set static IPs for the speakers and the network is a Negear Mesh system. It is like the speaker shuts down totally while the others potentially stay live.

Literally swithcing the power off then on resolves the issue.

If the network was having issues then re connection would be a problem, however it isn’t.

Userlevel 7
Badge +17

Are you able to connect any of your speakers directly to your router or network with an ethernet cable?

Badge

I shall give that a go. 

Userlevel 5
Badge +15

Hi @Wayne2101 

Are you still having this problem? Your Netgear Orbi mesh may be acting as a router, in addition to your Virgin Media router - this can cause major and inconsistent issues.

Ordinarily, I would recommend putting your mesh into Bridge mode, but as the Virgin router struggles with larger (10+ devices) networks, I recommend you instead put your Virgin Media router into Modem Mode. If you do this, WiFi on it will be disabled, and you should only ever connect your main Netgear Orbi node to it - nothing else. After doing so, you’ll need to reboot the Orbi node. This will put your Orbi in charge of running your network, and frankly, it will do a better job (I have Virgin Media, and have a 3rd-party router in charge instead and it improves things drastically).

If your Orbi is already in Bridge mode then I recommend you switch it to router mode before doing the next steps - the instructions for putting in Bridge mode are here: https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point - just choose Router Mode instead of AP/Bridge mode.

To put Virgin into Modem mode, you’ll need to log in to your Virgin router at http://192.168.0.1, select Mode Mode, turn it on and Save Changes. From now on, the Virgin Media device will show a red light at the bottom (instead of white) when it’s operating. Once you get this light, please remember to reboot your Orbi main node.

If you are in any doubt, I recommend you get in touch with Netgear technical support. Feel free to share your findings here, however.

That takes care of possible network issues. For any possible WiFi issues, please follow @GuitarSuperstar’s advice, though please only connect Sonos via cable to either the Orbi main node or to a network switch connected to that node - do not wire Sonos (or anything other than Orbi, as mentioned) to your Virgin router if it is in Modem Mode.

 

Reply