Answered

Play 1s not playing surround sound with beam

  • 21 January 2019
  • 6 replies
  • 192 views

My 2 play 1s are not playing sound on surround sound setup with Beam.

Diagnostic: 1528408160
icon

Best answer by UKMedia 22 January 2019, 09:33

Thanks for responding. Audio In: Dolby Digital 5.1

The type of Audio you were listening to can make a difference (i.e. TV or Film voice will only normally come from the Beam. ) Can you open the Sonos App>Settings>Room Settings>[Please select your Beam from the list]>Advanced Audio>Surround Settings and make sure that the Surrounds are set to 'On' and 'Music Playback' is set to 'Full'.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +20
Hi

Can you check in the Sonos App>Settings>About My Sonos System and scroll down to your Beam. What is displayed next to Audio In?
Thanks for responding. Audio In: Dolby Digital 5.1
Userlevel 7
Badge +20
Thanks for responding. Audio In: Dolby Digital 5.1

The type of Audio you were listening to can make a difference (i.e. TV or Film voice will only normally come from the Beam. ) Can you open the Sonos App>Settings>Room Settings>[Please select your Beam from the list]>Advanced Audio>Surround Settings and make sure that the Surrounds are set to 'On' and 'Music Playback' is set to 'Full'.
I've tried different formats: Films, TV, music but no difference. I'll adjust the settings as you suggest and will retest.
Thanks again.
Just wanted to close this out. Thanks again UKMedia for your help, I adjusted the settings you suggested, but the problem was with the cable box. When I noticed the surround worked with Apple TV, I realized the Time Warner box was the issue, sound settings weren't set to surround!
Userlevel 7
Badge +20
Thanks for letting us know, I'm glad everything is working now. 🙂