Answered

Play 1 won't work after moving to another electrical socket 10ft away

  • 22 June 2021
  • 4 replies
  • 37 views

Spotify played fine over Sonos Play 1 until I unplugged the speaker and tried it outside, a move of 10ft!  It hasn't worked since, with no changes to settings at that time.
 
Eventually I decided to reset and got a flashing green light.  Following the app instructions I pressed Play+ Volume Up together, and all I got was a message saying it couldn't connect. So the app doesn’t work
 
I've tried everything - rebooting the router, unplugging & plugging the speaker, and anything else mentioned on the website, including a wired connection, and that didn't work either.
 
I'm at my wits end with this.  I didn't realise plugging the speaker in a different power outlet would upend everything!
 
Any help you can give would be most welcome.
icon

Best answer by Ken_Griffiths 22 June 2021, 20:54

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +22

After a factory reset you would have to wire it to make any progress. Assuming you did hard-wire it, chances are good the device has had a hardware failure, in some component only used during hard boot eg a particular section of the flash memory.

Please see what I said in my email.    “...including a wired connection, and that didn't work either.”

Hard wired, and with a green flashing LED after the reset.  So far so good. Then I try to connect as described above, and the LED goes to flashing orange, and then solid orange indicating no connection.  Everything else connected to my router works fine.

If it’s a hardware failure it seems I’ve got an expensive doorstop!

 

 

What mobile controller device/operating system are you using for the device install, does it meet the current system requirements?

https://support.sonos.com/s/article/4875

https://support.sonos.com/s/article/126

Assuming you have more than one speaker, have you tried resetting (or uninstalling/reinstalling) the Sonos App and connecting back to the ‘existing’ system and then tried performing the ‘Add Product’ process again, once you see the flashing green status LED?

 

Ken hit the nail on the head with the links to current system requirements.  The tablet I’ve used for several years has Android 7, and according to the system requirements this now has limited functionality, and cannot be used for setup.

So I used my wife’s Samsung tablet (with Android 10) for setup, which was a breeze after the frustration of the past couple of days.  And my older tablet still works for selecting music on Spotify.

Good job Ken - I’m very grateful for your insight.