Question

Play:1 won't connect

  • 9 October 2016
  • 5 replies
  • 2738 views

I've been having issues with my internet so my Sonos controller has had to be set up multiple times, but this time it simply refuses to connect.

I have tried setting it up over Wifi, setting it up while it's hardlined into the new router, setting it up with the iphone app. None of it works. I've done a Factory Reset, still nothing.

Setting up with the iPhone app I can get it set up, but then my phone says it can't connect to the Sonos after the fact, nor can it access any of the regular music services. I have upgraded to iOS10 on that phone.

If I try connecting with the desktop app the player won't connect when it asks me to press the Play/pause and volume button at the same time. I;ll press them, hear the chime and then the Set-Up wizard says it's not connected.

The player is literally plugged into the router right next to it, so it's not a distance problem. The internet works fine for everything else, just not this one thing. It's also worked on this network before, so it's not a problem with the network.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Sounds like you're having the same issues as me except i didn't have any issues with my internet. Got a feeling someone at Sonos has screwed up software wise 😞
Badge
Same issue for both a Play 1 and a Play 3, trying to grow my system and it will not allow them to be added, wireless/wired either way its a no go. Even went back to the old school way of pushing the connect on the router. Something is not right.
I am having the same issue as EdMTB. I've three play ones, factory reset them all, deleted the iPhone app and reinstalled. I can only get one of the units to setup. The other can be seen by the app when I go to add a new player, press play and up volume and the units then do not detect and go further.
I have also tried using an ethernet cable. It detects after the two button press then is unable to find the unit and doesn't complete the setup process.
Did you manage to fix your problem?
I have the exact same issue! I bought 2 Play:1 during Amazon Black Friday. The first one connects just fine, but the second one couldn't collect.

After the last step, pressing and release the play/pause and volume up bottom, the chime is played, but it is still not detected.

Tried resetting my router, the Play:1, changed LAN cable, change LAN port still doesn't work.
I went ahead and bought a Sonos Boost and now it works fine!