Play 1 Wireless not working

  • 14 November 2016
  • 4 replies

I have a home theatre, setup the Play bar sub and both LS and RS. All works except the RS Play 1 wireless ...??? wired it works. The channel on my router is 10 the Sonos system is on 1 it is not on auto channel. Have tried different router just to troubleshoot same issue persists. Bothe mobile and desktop controller has this RS as a ?. Please help the only thing I have not tried is a factory reset.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Firstly put your router on 11, not 10, 10 is a non-standard channel.

Secondly reboot everything on your network, shut it all down, Sonos and non-Sonos, reboot the router, start the wired Sonos devices, then wireless Sonos devices, then everything else.
Userlevel 6
Badge +3
Hi, we haven't heard back from you in a couple day. How is everything going? Were you able to connect to your system?
Hi Max,
Called Support no dice, could not get it to properly stay connected. It is being escalated to a higher tier, i have a call scheduled for this Friday. Very frustrating and i am starting to lose faith 😞
Hi bcaca, glad you’re working with them. Those engineers are great and should be able pinpoint what is happening.