Answered

Play 1 Speakers and Sub no longer work after upgrading software on Playbar

  • 1 August 2021
  • 1 reply
  • 18 views

Hi All,

I recently upgraded the software on my Sonos Playbar however this had the effect of my Play 1 speakers and Sub no longer working. All of my speakers and TV are using the same internet access. I also removed the speakers and sub from the ‘Sonos’ app on my phone and re-installed. I also disconnected my internet and factory reset the speakers in an effort to get them to work but with no luck. I understand I can no longer upgrade the software on my speakers. Lastly, my speakers and sub do work when I stream music via Spotify so the issue is getting the speakers and sub to work via my TV (LG OLEG). Any help that could be provided would be appreciated.

Cheers,

SH 

icon

Best answer by Airgetlam 1 August 2021, 18:41

View original

1 reply

I’m confused. There is no reason why you shouldn’t be able to upgrade the software running on the PLAY:1s and the Sub to match what is running on the PLAYBAR. It would likely be more convoluted now that you’ve factory reset some devices, but in no way impossible. I’m currently running PLAY:1s and the Sub on S2 bonded to my new Arcs, although they used to be bonded to PLAYBARs running S2.

But if I’m understanding what you’ve posted, you’re currently running a split system, where your PLAYBAR is on S2 and your PLAY:1s and Sub are still on S1. Is this correct? Do you have any other Sonos devices, such as a BRIDGE, perhaps?

It may be just that you should be upgrading the PLAY:1s and Sub to S2, and the re-bonding them to you PLAYBAR, and using the S2 controller. Spotify would continue to work, seeing the whole system, not just pieces of it. 

Reply