Answered

Play 1's started dropping out after last update

  • 10 December 2018
  • 3 replies
  • 92 views

I have 3 sets of Play 1's, and then a Play 1 / Sub / Playbase combo in my media room. After the last controller update, the Play 1's in my office cannot play music for longer than a few seconds. Then they quit.

Diagnostic 771868930 submitted.
icon

Best answer by Keith N 10 December 2018, 21:40

Hi there, AlecS. Thanks for the post and for sharing your diagnostic report. After taking a quick look, it seems that the Office Play:1's are having a hard time talking to the TV Room Playbase. How far are these devices (Playbase & the left Office Play:1) from one another and what electronic devices can be found between them?

If the problems are tied to a specific location/room, it almost always points to a problem regarding connectivity and wireless interference.

Thanks again!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 1
Badge
I'm suddenly having the same problem. My Office Sonos pair lost their playlist, and the phone app and PC app both take forever to do anything at all for the Office Sonos group. When it finally does try to play something, it only plays for a couple seconds then stops; some random amount of time later it tries playing a different song for a few seconds.

The errors I'm getting continuously (dozens per song attempted) is: Unable to play 'SONG NAME' - network connection speed insufficient to maintain playback buffer.


The Play:5 in my bedroom is working fine. When I switch the app to the Bedroom Sonos speaker it starts operating normally. As soon as I switch back to the Office group it freezes up again.
Userlevel 1
Badge
And now the Office speakers are working fine. No idea why they started working.
Userlevel 7
Badge +19
Hi there, AlecS. Thanks for the post and for sharing your diagnostic report. After taking a quick look, it seems that the Office Play:1's are having a hard time talking to the TV Room Playbase. How far are these devices (Playbase & the left Office Play:1) from one another and what electronic devices can be found between them?

If the problems are tied to a specific location/room, it almost always points to a problem regarding connectivity and wireless interference.

Thanks again!