Play 1 no sound

  • 24 March 2020
  • 8 replies
  • 70 views

I have a Play 1 that from one moment to the other stopped playing sounds. This happend from the first time I installed it but since it was in the garden and I didn't use it much I just forgot about it. One week ago i tried using it and it was working, but now it stopped again (with no changes to my home network) and I cannot seem to solve it. I tried lots of solutions with no result. When I change the volume from the speaker I can see the volume bar moving in my phone but no sound will come out from it, it connects to the app correctly and songs advance but no sound from the speaker. I tried:

Resetting the app.

Resetting the speaker.

Reseting router.

Unplugging everything from power.

I have a Sonos Beam that when connected to the same ethernet cable works just fine.

Also, I tried setting it up via wifi or without it, but didn't work.

I took the speaker from the garden to the living room (where the beam is), resetted everything but no sound from the Play 1.

The speaker doesn't seem to have a mechanical problem since one week ago was working and I had the same problem some time ago and couldn't solve it either. 

 


8 replies

Userlevel 7
Badge +22

I’m thinking it is some kind of IP address conflict.  Do you know how to go into your router and reserve a new IP address for the speaker (then reboot router and speaker)

ferrarealejandro,

I ‘suspect’ the Play 1 is possibly operating in ‘mixed mode’ and is losing connection as it switches between the routers 2.4ghz WiFi signal and the internal SonosNet signal created by the wired Beam.

Leave the Beam wired to the main router/network and set the routers 2.4ghz WiFi signal to one of these non-overlapping channels… 1, 6 or 11. Then set the SonosNet channel in the Sonos App ‘Settings/System/Network’ to a completely different channel. 
 

So, as an example if you set the router’s WiFi to Chanel 6, then set SonosNet to either channel 1, or 11.

Then you also need to do the following…

  • If relevant, remove/reset the WiFi credentials in the Sonos App “SettingsSystem/Network/Wireless Setup”. These are not needed when running the devices on SonosNet.

One further useful thing you an also go onto do, is to add the Sonos IP addresses to your routers DHCP Reservation Table… this is an optional, but worthwhile, step.

Hopefully that will then resolve your Play 1 speakers dropout issues.

Thanks both for the answers, sadly nothing worked. I've done the following:

  • Set reserved IP for the Beam and Play 1.
  • Unplugged, reset and restart the Sonos app, Beam, Play 1, router, everything.
  • Set the SonosNet Channel to a different one.
  • Removed the home Wifi network from the Sonos app (just using wired connection).
  • I tried the Play 1 with the normal set up, then disable the wifi of the speaker, none worked.
  • I also tried unplugging the Beam, resetting the app, installing only the Play 1 where the Beam was, but didnt work either. The beam works on itself or with the Play 1 installed also, no problem there.

As I mentioned before, the App controls the Play 1 just fine, you can see the music "playing” but no sound comes off from the Speaker. When I turn the volume up or down from the speaker I can see the bar going up and down in the phone app, but no sound whatsoever.

Also, the speaker stared working on its own on week ago, and also stopped with no apparent reason, but this makes me think that it should work. By the way, when I re-install de speaker it sets up just fine but I do not here de chime in the set up process (the same happens with the beam and it works OK).

 

Thanks for your help ! 

One more thing, when re-connecting the speakers (after resetting them), the Beam makes the CHIME sound, but the Play 1 doesn't do it.

This while I press the Play/pause + Volumen Up button, the app goes on to setting it up but the chime sound isn't audible.

Userlevel 7
Badge +22

I would contact Sonos by phone - they are going to need to troubleshoot the hardware

Userlevel 3
Badge +9

Hello @ferrarialejandro. Welcome to the Community, and thank you @Chris, and @Ken_Griffiths for helping out. I understand that your Play:1 is not playing audio intermittently. Why yes, giving us a phone call would most certainly help you, I would like to get a diagnostic report of your Play:1 before we take that route.

When you have a moment, please submit a diagnostic report of your Sonos system, and reply back with the confirmation number. I look forward to your reply. 

Richard,

The Play 1 worked when I bought it, and then it stopped working for a long time but since I had just moved to a new house I never bothered trying to fix it, it was in my garden and I didn't go out that much... I thought it was network related and never took the time to investigate it.

Two weeks ago I tried playing some music and it worked for a couple of days, but then it stopped working with no apparent reason. This last couple of days... being quarantined because of the Coronavirus I started trying all the solutions mentioned above with no luck.

Diagnostic number is 1879371373.

 

Also yesterday I tried resetting the Play 1 and the app and installing it in a different network and router, but no sound whatsoever. After that I called Sonos but no solution could be found.

 

Thanks for your help, Alejandro.

 

 

 

 

Userlevel 3
Badge +9

Thank you. I looked into the notes of your phone case. I am going to send you a private message to continue working with you. 

Reply